How to configure memcache on CentOS and WordPress?

Please tell me how to get to work memcahed on CentOS7 and PHP7.
Put yourself Memcahed
yum-y install memcached
Set extension for php
yum-y install php-pecl-memcache
Restarted services. In processes hangs memcahed listening.
php -m | grep memcache
Says that memcache is present. However, in php_info memcahe not see. And in WordPress as storage for cache, you cannot select memcahed (unchecked). And if you try to configure, connect does not work
b0ea29e835c84598a68542c8416d1b6d.png
June 26th 19 at 14:23
1 answer
June 26th 19 at 14:25
Try this
echo "extension=memcache.so" >> /etc/php.d/memcache.ini
it did not help.
/etc/php.d/memcache.ini did not exist originally. Yes, and memcache.so, too, does not find it using locate. I mentioned in the comments wrote - aaron commented on June 26th 19 at 14:28
memcache was installed, but on the old version ce984104e8f7419cb29f1343cb5fef13.png
Maybe manually on 7th to put the php ? - aaron commented on June 26th 19 at 14:31

Find more questions by tags CentOSWordPressPHPMemcached