Why gufw not working?

I put a ban on Both incoming and outgoing Telnet and Telnet TLS/SSL, but the telnet command toster.ru 80 still works:

telnet toster.ru 80
Trying 178.248.232.5...
Connected to toster.ru.
June 27th 19 at 15:18
1 answer
June 27th 19 at 15:20
Solution
you are banned not the telnet command and connection on 23 port 23 port.
and your team connects on port 80, and essno not fall under the firewall.

Port 23 is Telnet, Telnet SSL - we need to see what port is used...
So after the connection is `port 23`, which I banned. Connections generally shouldn't happen if I banned him, no? - pauline_Wintheiser commented on June 27th 19 at 15:23
Here please just banned HTTP, now connection fails (port 80). It turns out that 80 port can be connected only with port 80? Sorry for the stupid question. It turns out Telnet is using port 80 on my PC, connecting to 80 port toster.ru? - pauline_Wintheiser commented on June 27th 19 at 15:26
who told you that it will connect to port 23?????
Your team sounds like?
telnet toster.ru 80
to connect with the 80 port of the server toster.ru

Outgoing port is selected randomly from the senior range.

I recommend to type and run this command, and then in the second window type netstat-an (not sure about the keys used to Linux). And see which port is a connection.

You do what you want to do that? - Reb commented on June 27th 19 at 15:29
netstat -an gives direct great list, but the IP of the Toaster do not see.

Want to no, I have not been able to enter on the Telnet (and other protocols). From kolhatkar, in General. - pauline_Wintheiser commented on June 27th 19 at 15:32
Actually saw, there really is a crazy range, like 192.168.0.101:53835. Interesting. Thank you.

Advise what to esteem on this subject? - pauline_Wintheiser commented on June 27th 19 at 15:35
so you're behind a router?
turn off the paranoia and go to sleep.

to log in to the Telnet Windows - Windows should work Telnet server. It's not in the system.
Enable firewall - no go.... - Reb commented on June 27th 19 at 15:38
Read Oliver - Reb commented on June 27th 19 at 15:41
: I don't have Windows, Ubuntu. - pauline_Wintheiser commented on June 27th 19 at 15:44
In short, it is sufficient in gufw to footcloth unnecessary protocols and is that enough? - pauline_Wintheiser commented on June 27th 19 at 15:47
Yes, that's enough.
It is generally sufficient to allow related inbound, and deny all the rest.
But if you are behind a router - it doesn't make sense.... - Reb commented on June 27th 19 at 15:50
: ahem, it is not clear what additional protection I can give the Wi-Fi router for $ 10? - pauline_Wintheiser commented on June 27th 19 at 15:53
Yes, even for $ 1.
Behind a router you are in a private network. The 192.168 network to the Internet is not routed to get to your Ubuntu cannot from the Internet. Ubuntu Internet goes through NAT on the router, and he is one-sided, if you are not forwarding ports on the router. - Reb commented on June 27th 19 at 15:56
: wow, thanks for the educational program. So, if I connect by ethernet, it is more dangerous in this respect? And if the case when the mobile wi-fi router (i.e., CDMA or 3G)? - pauline_Wintheiser commented on June 27th 19 at 15:59
if you Ethernet to the router connect - nothing will change.
As long as your Ubuntu address of grey range (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/16) - to it from Internet to get.... - Reb commented on June 27th 19 at 16:02

Find more questions by tags UbuntuLinux