Problem with Sublime text 3.Why Sublime text is not transmitted in parallel with the browser?

b1e4ece5085b4f0d91dcdbf90340b6fd.jpg Here that you should see after saving, Ctrl+c in the browser, as it works paid extension LivePage
July 2nd 19 at 13:24
3 answers
July 2nd 19 at 13:26
Solution
I went to the page LivePage, read:

LivePage reloads website resources such as CSS, HTML and JavaScript as they update on the server.


Looking at your screenshot, in sublime the right of the name of the file I see the point you're trying so hard to hide. This point means that the changes are not saved. Just hit ctrl+s
Thank you very much, it worked. - leopold2 commented on July 2nd 19 at 13:29
July 2nd 19 at 13:28
well, let's start with the fact that LivePage free.
And paste into your html this code:
the <script>document.write('<script src="http://' + (location.host || '${1:localhost}').split(':')[0] + ':${2:35729}/livereload.js?snipver=1"></' + 'script>')</script>
Now LivePage paid, and before that was free - leopold2 commented on July 2nd 19 at 13:31
Second, it did not help - leopold2 commented on July 2nd 19 at 13:34
July 2nd 19 at 13:30
alternatively, in chrome/Opera, ctrl+shift+i -> Network -> then tick the Disable cache
in mozile something like that too, but I will not say where.

Find more questions by tags HTMLGoogle ChromeSublime Text