Why when connecting a second ssd periodically cuts off the first with Windows?

Good afternoon. Faced with such a problem is SSD Adata 256GB sp920ss on, everything worked perfectly. Bought a second the same, but on the 128, put the computer off, couldn't get loaded - beat the bug until I booted in safe mode and have not defined/formatnul new SSD. The system has booted. But now, every time bukkalno 5-7 minutes, the system hangs tightly, and when you reboot using the RESET button writes that cannot find Windows. Until you turn off the power button, then boot normally and again. I don't know what to do. Both drives are new. Windows 10.
July 2nd 19 at 14:06
5 answers
July 2nd 19 at 14:08
Solution
check via task Manager download discs. if SSD loaded 100% during the hang, you will need the firmware of SSD.
The system tightly hangs, the task Manager cannot be called. - Boyd56 commented on July 2nd 19 at 14:11
July 2nd 19 at 14:10
Power supply check. If You add a second drive (HDD or SSD) problems begin, it is the first "suspect". Two people can not feed. And check what the problem is first remove the Windows completely and roll forward for trial on the new OS, let's see how will behave.
BP has changed - does not help. - Boyd56 commented on July 2nd 19 at 14:13
: What has changed - the power of the new PSU sufficient? A new SSD separately checked? In the other computer, or yours, but when he is alone? Another SATA port try a different SATA even Slavic. As installed, the drives don't overheat? Options not so much - try it! - Boyd56 commented on July 2nd 19 at 14:16
in General, earned the disks 3 and 4 of the 4 ports. But... now the default is IDE mode and AHCI even run does not. But everything works fine. - Tom71 commented on July 2nd 19 at 14:19
: and as a result speed fell?) - Boyd56 commented on July 2nd 19 at 14:22
July 2nd 19 at 14:12
Maybe the BIOS cranky.
I need to upgrade my version to check what mode the SATA drives work.
Certainly better than the AHCI mode but if you just switch - Windows may not start.
BIOS just updated when you had such troubles with SSD+HDD, then found the broken sector CDM and removed it altogether. Since everything was working fine, as it turned out, the problem is not in the CDM was because with the second SSD all the same. Is the AHCI mode, it was initially put Windu. If you switch to IDE mode the computer does not even start. Can che it is necessary with the new PEEN? Can I somehow not so installed? - Boyd56 commented on July 2nd 19 at 14:15
If the problem was not the HDD or the PSU or a problem in the SATA controller. And it or replacement of the nurse or purchase a PCIe SATA controller and drives through. - Boyd56 commented on July 2nd 19 at 14:18
July 2nd 19 at 14:14
The problem is the Flex cable or controller
The plumes changed. It did not help. Means in the controller? ? - Boyd56 commented on July 2nd 19 at 14:17
Only motherboard change? - Boyd56 commented on July 2nd 19 at 14:20
Before replacing the motherboard - try on another PC to run them (discs). it seems to me that you have problems in the PC settings, not hardware - Tom71 commented on July 2nd 19 at 14:23
of all the settings that I use in the BIOS there is only the switch modes, and turn on/off all sorts of hot plug. Settings in the system registry are as for AHCI, but AHCI is still not assigned. - Boyd56 commented on July 2nd 19 at 14:26
: test both drives on another PC. and also, when the system hangs, restart by reset button and go into the BIOS. look what decided and what is the boot order. and check both drives to the new firmware. SSD are made only in AHCI mode (as far as I remember). - greyson.Mayert commented on July 2nd 19 at 14:29
: new no firmware. If hangs the system disk, in the BIOS it is not defined and for loading the second, and Vice versa. - Boyd56 commented on July 2nd 19 at 14:32
then there are several options:
-replace the laces and other SATA ports the drives that (ports) currently not used
-intentionally set to a working power supply to test on it.
-to change motherboard - Terrell.Stehr18 commented on July 2nd 19 at 14:35
OK, thank you. - Boyd56 commented on July 2nd 19 at 14:38
July 2nd 19 at 14:16
what is the chipset? if the 6 series - www.ixbt.com/mainboard/intel-6x-chipset-bug.shtml www.anandtech.com/show/4142/intel-discovers-bug-in... try to connect to ports 0 and 1 (6 Gigabit).

Find more questions by tags WindowsIronComputersSolid state drivesHard disks