How to disable caching phpThumbOf?

Hello

How to disable this snippet caching

It turns out that it displays the picture in some places from its cache. Example in the picture.

The chunk I have written
<img src="[[+image:phpthumbof=`w=369&h=277&zc=1`]]" alt>


The such
ba9e908a9c5a465e8791564caf0f5596.png

There should be a
51696f965e094bfc98f541d64bbb076d.png

Here is what the inspector in the code of the first picture
/assets/components/phpthumbof/cache/15.c3910e3220401ab18b401d501f05ac8b1.jpg
July 2nd 19 at 14:17
3 answers
July 2nd 19 at 14:19
I recommend to clear the cache /assets/components/phpthumbof/cache/*
Disable not needed - otherwise the website will be loaded slowly.
Did not help. I do not understand what the problem is - Saige_Boyle86 commented on July 2nd 19 at 14:22
July 2nd 19 at 14:21
I also couldn't... Have answers from anyone?
I think that the answer is not so relevant, but most likely, you have keshirovaniya the template to the block which is invoked phpthumbof.

That is, [[!... you need to do to disable caching in the block, which causes the pattern &tpl=`tplName`. - Saige_Boyle86 commented on July 2nd 19 at 14:24
July 2nd 19 at 14:23
I have had this problem. It came from the fact that, the previous and current images names are the same and therefore the cache has substituted the old one.

Find more questions by tags PHPMODX