How to make the disc did not produce unusual sounds when operating?

In power settings turn off the option to disable the hard drive after 20 minutes (set the value to 0), but the disc still dies after a while. What could be the reason?
Talking about ST1000LM014-SSHD-8GB.
July 2nd 19 at 17:01
2 answers
July 2nd 19 at 17:03
Solution
Googled solution: in CrystalDiskInfo regulated the AAM/APM to maximum performance. Let's see what happens.
...and nothing ever came of it, the disc still makes a nasty sound. Took a radical decision - to replace the SSD + HDD on a fat SSD. Here is the solution :)
Indeed, lost sight of the ATA command Set Features / APM level / Maximum performance - turner.Beahan commented on July 2nd 19 at 17:06
it seems that You are right. Harmful power saving feature does not turn off after idle and when you access the disk (after the unloading the heads) it makes a very unpleasant sound, so that didn't help. - Janice_Schneider commented on July 2nd 19 at 17:09
July 2nd 19 at 17:05
Most likely, the disc itself during prolonged idle head Parking to save power. If you are not satisfied (am I to understand that you do not like a long "boost" from this state?) - can set up a script that periodically will produce the work with the disk.
Assume the probability that by using the service software Seagata you can turn off Parking lot.
Don't like the sound, which is published with the Parking and the starting line, so I'd love to get rid of. In softiny Seagate cannot be turned off Parking of the heads, alas. - turner.Beahan commented on July 2nd 19 at 17:08

Find more questions by tags IronWindows