Anybody used the MikroTik router and NAS from Thecus?

I bought a new NAS from Thecus, the N2310 model. UPnP NAS and forwarding on RB951G-2HnD ports in NAT displays everything. But NAS MikroTik Internet and will not let me. What to do? The main ports are 8888, 9800 and 9802. Even after they probosci is still not available. In the simplest model from TP-Link, everything worked fine.
July 2nd 19 at 17:07
2 answers
July 2nd 19 at 17:09
See firewall rules on the Mikrotik. Give settings if possible.
July 2nd 19 at 17:11
Added only in the NAT table? If Yes, then you need to add the rules and a table Filter. Moreover, the Filter table should be the address after translation.
I do not personally added, the NAS itself forwarding ports using UPnP, and all prevrashenie ports are visible in the section NAT. Question: is it possible to access absolutely all of the ports on Mikrotik? Albeit at the expense of security. - Suzanne.Schiller42 commented on July 2nd 19 at 17:14
: well, depending on what is meant by "open". If the NAS itself forwarding using UPnP, it is necessary hands to add a record to the Filter table. You need to add a rule to the Forward chain, where allow traffic on the required ports, as a destination address you need to use the internal address of the NAS. - Horace commented on July 2nd 19 at 17:17
: thank you! Today I will try and I will unsubscribe about result! - Suzanne.Schiller42 commented on July 2nd 19 at 17:20

Find more questions by tags NASMikrotikTP-Link