Tigerbunny how to pass traffic from Mikrotik to D-link?

Hello, please tell me how to transfer the VLAN Mikrotik on D-link 1510-52
now I have configured the interfaces:
interface ethernet6 - 192.168.0.1
in the interface of two nested VLAN.
vlan 115 - 192.168.115.1
vlan 116 - 192.168.116.1
On the D-link ports are configured like this:
int range 1/0/1 ether-1/0/46
switchport mode access
switchport access vlan 1
int eth 1/0/48
switchport mode trunk
switchport trunk allowed vlan 115

And traffic does not go, a tick Use service tag on Mikrotik set and cleaned.
July 2nd 19 at 17:29
1 answer
July 2nd 19 at 17:31
Well, you understand that you have a look access ports in vlan 1 and vlan 115 Mikrotik comes?
Forgot to specify that the port is in access 1/0/47 115 - Kara.Hoppe commented on July 2nd 19 at 17:34
: Then show config Mikrotik - orin.Runte commented on July 2nd 19 at 17:37
: Monday will be able to provide. - Kara.Hoppe commented on July 2nd 19 at 17:40
[konev@t-gtw-a] > interface bridge port export
# nov/14/2016 12:49:05 by RouterOS 6.34.6
# software id = DC53-3J6Z
#
/interface bridge port
add bridge=bridge disabled=yes interface=WAN-if2
add bridge=Wbridge interface=ether6
add bridge=bridge disabled=yes interface=ether12
add bridge=bridge interface=ether13

[konev@t-gtw-a] > interface vlan export
# nov/14/2016 12:48:41 by RouterOS 6.34.6
# software id = DC53-3J6Z
#
/interface vlan
add interface=Wbridge name=vlan115 vlan-id=115
add interface=Wbridge name=vlan116 vlan-id=116 - Kara.Hoppe commented on July 2nd 19 at 17:43
: more config show. - orin.Runte commented on July 2nd 19 at 17:46
: great config, what commands to send - Kara.Hoppe commented on July 2nd 19 at 17:49

Find more questions by tags D-LinkMikrotikNetwork administration