Not highlights the contour of the hover tools. What to do?

Hi all.
On one machine Illustrator SS 2017 ceased to highlight the contour of hover. More precisely, it began with SS 2015. Turned off-turned it on, rebooted, was perekupil, reset on 2017-yy. The problem is not resolved.
On another machine everything is OK. Work is not that up, but it really does much.
Where we could so carelessly click?:)

Was:
c187d81b6af74a64bac919bad12d477b.png

Was:
0c51ac326e6a481f9a65945d843a4ec9.png
July 2nd 19 at 18:16
2 answers
July 2nd 19 at 18:18
Solution
Found on the stack.

cmd(ctrl)+U
Did not write those smart gags because recreating your problem, enabling and disabling them didn't help. Weird) - zane.Ondricka commented on July 2nd 19 at 18:21
In our case it was so) Adobe) - Elaina.Shields17 commented on July 2nd 19 at 18:24
July 2nd 19 at 18:20
ceased to highlight the contour of hover.


I have never this behavior not observed), the Contour appears only in the allocation, but not on hover. Noticed only the following nuances:

Sometimes the allocation does not appear to be the median point on the perimeter of the selection. Treated by pressing (and sometimes holding) the CTRL.

Occasionally it is possible to disable the display of the part of selection inside the selected objects. Treatment: View -> Show/Hide edges.

Sometimes, the selection box turns white. Did not understand, than to treat it (already asked the question here).
Thanks, but it's not that. Eventually found the solution on stackexchange among the comments to the problem. - zane.Ondricka commented on July 2nd 19 at 18:23
: then I apparently don't understand the question. CTRL+U - this is just a clever line that allows you to align objects relative to each other. Is this mode illuminates the contours of just on mouseover? Not a clique, and owned by hover - Elaina.Shields17 commented on July 2nd 19 at 18:26
: that's right. We have on both machines. And a colleague was so accustomed to this that it would not work without them. - Elaina.Shields17 commented on July 2nd 19 at 18:29
: Nikosi, for the first time even hearing about this) I Wonder how do I enable such a thing - smart guides is always included, but when you hover only a small square cursor appears - Dixie_Quigley commented on July 2nd 19 at 18:32
: understood. Need in Preferences -> General then tick Use Preview Bounds. Now when the mouse will appear the contour of the object, but provided that you enable Smart Guides And Snap to Grid is disabled - Elaina.Shields17 commented on July 2nd 19 at 18:35
Yes. I think so much more comfortable when in a small square interlocking contours. - Dixie_Quigley commented on July 2nd 19 at 18:38
: For sure. In such cases, I have the Outline mode (Ctrl+Y). It is good still that ignores the order of layers, it is possible to directly allocate the underlying object (an object that is black arrow) by clicking its outline, even if it completely overlaps another object. Right for objects inside group / ungrouped objects. Well helps when objects merge with each other or the background. - Dixie_Quigley commented on July 2nd 19 at 18:41

Find more questions by tags Adobe Illustrator