Why no signal when connecting the raspberry pi via HDMI 3?

Hello!
Was ordered Malinka from Elements14. I do not have an old Samsung TV, not smart TV. Wanted to make myself a media center. So. Took the memory card inserted into a card reader. The card was formatted using SDFormatter, OSMC recorded on a card using Win32diskimager (OSMC installer also tried). After formatting card shows me what is available somewhere around 300 MB, and employs quite a bit (with memory card 8 GB), I think that this is normal. The card inserted into the raspberry, connect via HDMI to TV, TV wrote that there is no signal. Went into the configuration file of raspberry (was taken from the raspberry, inserted back into the reader and the computer edited), add lines like hdmi_safe=1, hdmi_group=2, did not help. Raspberry when connected to the TV warms up if I hold her. So, as I understand it, the Board is working, but can't somehow transmit a signal... What can I do? What is the config register? Maybe you need through ssh? After installation, the config is almost empty, there are two lines with some ram and scan. Thank you!
July 2nd 19 at 18:19
1 answer
July 2nd 19 at 18:21
output to the screen should be even with no SD card at all.
1. first turn on the TV, then switch the raspberries.
2. make sure Malinka in principle starts - it should light up the LEDs.
3. check the cable.
good to try connect to the raspberry via ssh. the default login pi password raspberry.
LEDs do not burn, but the Board itself is heated. Was the memory card 10 class, I will try to write NOOBS. According to the instructions, if nothing happens, just hold down key 2 (If your display remains blank, you should select the correct output mode for your display by pressing one of the following number keys on your keyboard:
2. HDMI safe mode - select this mode if you are using the HDMI connector and cannot see anything on screen when the Pi has booted.) - dandre.Donnelly39 commented on July 2nd 19 at 18:24
SSH Connection not refused. When you install OSMC pointed wireless - dandre.Donnelly39 commented on July 2nd 19 at 18:27
and I have a HDMI-HDMI cable. Read that you need HDMI-to-DVI... - dandre.Donnelly39 commented on July 2nd 19 at 18:30
something tells me that the pay is not all right. Or with meals. I have a Pi2 - there is definitely a led that lights up when you start the Board. And sure there are LEDs on the network connector. Some kind of light indication at the start should be. HDMI-HDMI works exactly, here on cable it is possible not to sin. But check it with something else, the same laptop costs. - Arielle15 commented on July 2nd 19 at 18:33
: Yes, I forgot to give her food, shame on you :( Tell me when OSMC is recorded on a flash drive, because the installer creates a partition format under Linux? Just because, as a rule, osx and win can't see him, and in articles you write to edit the config along the way boot/config.txt and at the root of the memory card I only see bootcode.bin and other, including config.txt but he is not in the directory boot - dandre.Donnelly39 commented on July 2nd 19 at 18:36
: I have raspbian, then the partition formatted in fat then mounted to /boot. so edit the file on the only available drive is the file from the directory /boot/ - Arielle15 commented on July 2nd 19 at 18:39
: я со всем разобрался, спасибо. Но возникла новая проблема. Я установил ОС, мне всё нравится. Всё быстро работает. Установил несколько аддонов. Решил подключить диск внешний. Ему дал дополнительное питание, не помогло, всё тормозило. После нескольких саморестартов малины у меня выскочила консоль, где указано, что малина типа выключает все процессы и входит в emergency mode. Просит ввести команды для ребута, какого-то ещё мода и т.д. То есть systemctl reboot, systemctl default... В логах увидел строчку cant execute /boot/blabla. Сегодня второй раз такое. Карта памяти новая, считывает всё шустро, малинка работает шустро. Форматировал с sdformatter с full owerwrite. Питания тоже хватает, малина работает шустро, как я говорил уже. - dandre.Donnelly39 commented on July 2nd 19 at 18:42
: lay out the logs view. While anything I can not tell, with such did not face. - Arielle15 commented on July 2nd 19 at 18:45
: I have a raspberry for the TV when this comes up, even ssh is not available. The logs raspberry disables all bluetooth, wifi, etc... And then somewhere in the end I found that something is not the can open /boot/... Checked the power adapter - 5 volt/600 mA, was changed to 5 volts/1A. I think in this case. Raspberry half-day working, then restarts and starts the end - dandre.Donnelly39 commented on July 2nd 19 at 18:48
aw, 1A is not enough for pi2. Pi3, especially if the periphery - amperes 2-3. - Arielle15 commented on July 2nd 19 at 18:51
: the periphery is not going to connect, there is no opportunity to buy 3 at least. Try on 1A - dandre.Donnelly39 commented on July 2nd 19 at 18:54
risk, the PSU can die and raspberries for a pick. at least, do not attach the screw. - Arielle15 commented on July 2nd 19 at 18:57

Find more questions by tags HDMIRaspberry Pi