Why when switching between the DE does not change the welcome screen?

16.04.01 Ubuntu LTS

Have installed the LXDE environment. the welcome screen has changed to the corresponding.
Now I may want to change the environment in Unity or LXDE, but the welcome screen stays LXDE.

How to return to the welcome screen of Unity ?
July 2nd 19 at 18:22
2 answers
July 2nd 19 at 18:24
The welcome screen shows DM - Display manager, the program is completely independent from the DE, just complete with DE is usually some DM. There is a standard DM - xdm bundled with the X. What DM in Unity - I have no idea, but at the welcome screen, he was responsible.
in unity - Lightdm. how to get him back? - Everardo27 commented on July 2nd 19 at 18:27
: Good in principle DM. Generally, the DM is written to config, however, in Pottering-infected systems - do not know. In CentOS 6.x is /etc/sysconfig/desktop, Gentoo (if it is exact - Calculate Desktop) - /etc/conf.d/xdm - Esta_Upton commented on July 2nd 19 at 18:30
July 2nd 19 at 18:26
sudo systemctl disable dm_который_сейчас
sudo systemctl enable нужный_dm

or, you can try:
sudo dpkg-reconfigure lightdm
sudo dpkg-reconfigure lightdm does nothing - Everardo27 commented on July 2nd 19 at 18:29
using systemctl so turn off the service and turn needed, I'm at the beginning systemd wrote accidentally - Esta_Upton commented on July 2nd 19 at 18:32
: a feeling that the standard has periapicals LXDEшныйм lightdm lightdm-om - Everardo27 commented on July 2nd 19 at 18:35
so you have lightdm start with another theme just ?
what do you have in /etc/lightdm/lightdm.conf
greeter-session= ?

askubuntu.com/questions/75755/how-to-change-the-li... - sherwood.Gutkows commented on July 2nd 19 at 18:38

Find more questions by tags UbuntuLubuntuLinux