CloudFlare 521 Error on a correctly configured server?

For a start I will say that the server is most likely configured correctly. Why? On the server there are another two domains from different registrars (reg.ru reg.ti), which are also bound through cloudflare. Access to them is working both over http and https.
Why, then, another domain from the Registrar beget.com error 521? That's the problem. A couple of days ago in the panel beget'a set cloudflarовские dns'key (ie what dns is not updated - is swept aside at once). Also, the domain is accessed via http and leads it to the target server (specified through A record in cloudflare)
Question: what's wrong? The domain itself: siliconhbo.ru
Interesting fact: when adding A record "test" to the ip of the new subdomain is not available neither via http nor via https Protocol.
Support beget'a say they have nothing to do with.
What could be the problem?
June 3rd 19 at 19:01
1 answer
June 3rd 19 at 19:03
Maybe just your computer is not changed ns. I advise you to check your website for the vpn
tried using vpn also
tried to ask the person to help - also the error 521 - rae_Goodwin commented on June 3rd 19 at 19:06

Find more questions by tags CloudflareDigital certificates