How to configure ipv6 on ROS 6.42.6 hAP ac^2 provider home.ru?

Gentlemen, discover a new wonderful world ROS + IPv6 and trying to make friends for home use.
Guides for beginners are more or less clear not found, please help.
Write, please, what data to upload I skins, is in ROS is not strong.

1 WAN , 4 LAN, United by a bridge. The ipv6 packet downloaded and installed. Set up DHCP, but there is an endless serch.
5b54d6fed8900065404035.png
(fixed the correct picture)
Where to dig (with the exception of sending me to read the ipv6 standard)?

/interface ethernet print
Flags: X - disabled, R - running, S - slave
# NAME MTU MAC-ADDRESS ARP SWITCH
0 R ;;; WAN
ether1 1500 B8:69:F4:03:69:33 enabled switch1
1 RS ;;; LAN
ether2 1500 B8:69:F4:03:69:34 enabled switch1
2 S ;;; LAN
ether3 1500 B8:69:F4:03:69:35 enabled switch1
3 S ;;; LAN
ether4 1500 B8:69:F4:03:69:36 enabled switch1
4 S ;;; LAN
ether5 1500 B8:69:F4:03:69:37 enabled switch1


/ipv6 dhcp-client print detail
Flags: D - dynamic, X - disabled, I - invalid
0 interface=ether1 status=searching... duid="0x00030001b869f4036933" dhcp-server-v6=::
request=address add-default-route=yes use-peer-dns=yes pool-name="planeta"
pool-prefix-length=64 prefix-hint=::/0 dhcp-options=""


The Internet connection is through pppoe. When configuring a DHCP6 interface I choose a physical press to the WAN. Accordingly DIUD in this interface that you want. May be a bug that you need to choose the pppoe interface and it, respectively, to change the DUID ?
June 3rd 19 at 19:03
3 answers
June 3rd 19 at 19:05
Solution
So.
1. The interface should be pppoe
2. To pick up pool settings, RESTART the pppoe interface and it all goes.

3. Article on setting up:
https://medium.com/@gofys_/ipv6-pppoe-mikrotik-f08...
June 3rd 19 at 19:07
Why do you hang a dhcp client on the internal bridge, not on the WAN?
Tried on everyone. A bad screenshot. The correct settings of course are:
5b54d5cd07d21182596519.png
/interface ethernet print
Flags: X - disabled, R - running, S - slave
# NAME MTU MAC-ADDRESS ARP SWITCH
0 R ;;; WAN
ether1 1500 B8:69:F4:03:69:33 enabled switch1
1 RS ;;; LAN
ether2 1500 B8:69:F4:03:69:34 enabled switch1
2 S ;;; LAN
ether3 1500 B8:69:F4:03:69:35 enabled switch1
3 S ;;; LAN
ether4 1500 B8:69:F4:03:69:36 enabled switch1
4 S ;;; LAN
ether5 1500 B8:69:F4:03:69:37 enabled switch1


/ipv6 dhcp-client print detail
Flags: D - dynamic, X - disabled, I - invalid
0 interface=ether1 status=searching... duid="0x00030001b869f4036933" dhcp-server-v6=::
request=address add-default-route=yes use-peer-dns=yes pool-name="planeta"
pool-prefix-length=64 prefix-hint=::/0 dhcp-options=""
- grace.Deckow24 commented on June 3rd 19 at 19:10
And you, the provider gives ипв6? Little hard to believe - Susanna commented on June 3rd 19 at 19:13
, issues. Can be included in LK. Issued a /64 subnet. - grace.Deckow24 commented on June 3rd 19 at 19:16
June 3rd 19 at 19:09
I have Domra issues after you enable ipv6 in the LC via dhcp on the pppoe interface
So, what this means in relation to the settings Mikrotik? You need to change the physical interface for pppoe from the house.ru? - grace.Deckow24 commented on June 3rd 19 at 19:12
of course - Susanna commented on June 3rd 19 at 19:15
, https://wiki.rtzra.ru/software/mikrotik/mikrotik-ipv6 tried? - grace.Deckow24 commented on June 3rd 19 at 19:18
actually this guide was doing. Now, once there was a hypothesis that we should not cling to the physical WAN (as in Hyde), and for pppoe interface are not able to change the MAC on the pppoe.
on the physical this is done:
/interface ethernet set ether1 mac-address=

and ppoe?... - grace.Deckow24 commented on June 3rd 19 at 19:21
and, forgive me, but why the Mac change? I don't remember to have changed it - shanon.Abernathy42 commented on June 3rd 19 at 19:24
,
Tack does not work::
5b55fa7ba65f1370188543.png
Taks also does not work:
5b55fa91b4f69790063021.png
house.ru saying that the issue on ipV6 :33 Mac, which is the same as I have in DIUD, i.e. all correct. Where further to dig I do not know.
You might not have your settings to see what might be wrong? - shanon.Abernathy42 commented on June 3rd 19 at 19:27
, ipv6 address is that? - grace.Deckow24 commented on June 3rd 19 at 19:30
nothing, because the pool provider even does not come, as I understand it, see "Status: searching" in the screenshots.. - shanon.Abernathy42 commented on June 3rd 19 at 19:33

Find more questions by tags Mikrotik