HP 8300 MT after reset SO loaded with only 2 GB of RAM and no discrete graphics card, how to remove the ban on downloading in a different configuration?

After you replace the SSD to another SSD, HP 8300 MT has ceased to output to the screen. After which the user dropped the button SMO. The symptoms remained. Each was turned off and tested it on another PC, working RAM, video card, too. When you try to install more RAM or a video card, the computer turns the fans on, but the image is not displayed.
June 3rd 19 at 19:04
1 answer
June 3rd 19 at 19:06
Motherboard passes POST?
In the configuration without the graphics card and two GB one lath RAM Yes, and loaded the OS. if dokinut something else then no. Blinking three lights on the keyboard, zhzhuzhit screws and Cho time displays ventilator at maximum speed. - nikita.Stracke commented on June 3rd 19 at 19:09
Memory can be indirectly checked that, pasupuleti computer with one strap connector which is really working. ie You Have the configuration which starts. Turn off the computer. Take working the bar. Connected to another bar of memory. Turn on the computer. Indirectly seen running strap memory or not. Why indirectly, because perhaps the problem with the timings.

About The Graphics Card. Go into the BIOS and select that to run the graphics card is pci-x first. Save the changes. Turn off the computer. Connect the video card and extra power to it (if any). Monitor connect to the graphics card and turn on the computer. Is there any image?

And most importantly a built-in beeper You have? At the start the sounds, you can determine what the problem is. - dale1 commented on June 3rd 19 at 19:12
Memory checked on another PC, all works, it and worked on it. A feeling that is somewhere the prohibition of the change in the hardware configuration. Just that change from the RAM and the mother does not start - nikita.Stracke commented on June 3rd 19 at 19:15
The mother should start in any case. There is rather a hardware incompatibility or any fault. I for example faced with the fact that they have not worked the computer with two straps (one strap all worked), and the reason was a broken leg processor.

The slot may be faulty.

Have you tried to do as I have advised You with memory? - dale1 commented on June 3rd 19 at 19:18

Find more questions by tags IronBiOS