Is page yii2 on ubuntu 16.04 the text appears, how to fix?

On this video established website yii2 https://www.youtube.com/watch?v=khpMJiZDvkE.
If you have configured nginx root /var/www/yii/crm_2/3/backend/web; that will be the default page for yii
5b5477739fc0f165604289.png
If you refer to the site where the main project root /var/www/yii/crm_2.3/frontend/web;
There is a following 5b5477bbc49d3249526739.png
What could be the problem?

Nginx configuration
Custom nginx configuration:
sudo nano /etc/nginx/sites-available/default

Change contents to:
!!!Change the path to root


server{
 charset utf-8;
 client_max_body_size 128M;

 listen 80;

 server_name backend.dev;
 #root /var/www/yii/project/backend/web;
 root /var/www/yii/crm_2.3/frontend/web;
 #root /var/www/yii/crm_2.3/backend/web;
 index index.php;

 access_log /var/log/nginx/access.log;
 error_log /var/log/nginx/error.log;

 location / {
 try_files $uri $uri/ /index.php?$args;
}

 include /etc/nginx/php.conf;

 location ~* \.(jpg|jpeg|gif|png|css|js|ico|xml)$ {
 access_log off;
 log_not_found off;
 expires off;
}

 location ~ /\.(ht|svn|git) {
 access_log off;
 log_not_found off;
 deny all;
}
}


Create a file /etc/nginx/php.conf:
sudo touch /etc/nginx/php.conf

Adding content:

sudo nano/etc/nginx/php.conf


location ~ \.php$ {
 include fastcgi_params;
 #location 127.0.0.1:9000;
 location unix:/run/php/php7.0-fpm.sock;
 #location unix:/run/php5-fpm.sock;
 fastcgi_read_timeout 3000;


 fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name;
 fastcgi_buffers directives 16 16k;
 set by the fastcgi_buffer_size 32k;
}
June 3rd 19 at 19:10
1 answer
June 3rd 19 at 19:12
In the end, I put apache2 configured , the site has started, at some point, the same error came out ,that instead of the site displayed only the text in the etc/php/php5.6/apache2 in the confit I put the php file.ini to increase file upload database to phpmyadmin. I thought maybe the php file.ini I put in the config ,removed it and the site started to work normally. ( the main php file.ini which is in the folder cli when you change the amount of data to download the files in phpmyadmin did not respond) where I was still picked in the end when I turned off Apache , the site was already working on nginx ....

Find more questions by tags YiiUbuntuNginx