The sound disappears on Linux Mint what do I do?

Hello.
Aunt for my mother brought a laptop from abroad, there were 10 WINES. The first thing of course reflash the laptop to Linux. I chose Linux Mint for mother is the easiest to learn.

It would seem that everything works and It work with the same habit, as in "Windows", but the laptop constantly losing sound. Helps or reboot or insert earphone (pull - no audio), or a transition to sleep mode, and then back. But the sound for a few minutes just getting back.

What do I do to be permanent? With Linux yet. The laptop is from Toshiba.

The characteristics of the laptop (hopefully):
spoiler
H/W path Device Class Description
===================================================================
system Satellite L745D (PSK16C-00H00
/0 bus Torpedo
/0/0 memory 128KiB BIOS
/0/21 memory 4GiB System PA�
/0/21/0 memory 2GiB SO-DIMM DDR3 Sync�
/0/21/1 memory 2GiB SO-DIMM DDR3 Sync�
/0/2d processor AMD A6-3400M APU with Radeon(
/0/2d/2e memory 512KiB L1 cache
/0/2d/2f memory 4MiB L2 cache
/0/100 bridge Family 12h Processor Root Com
/0/100/1 display BeaverCreek [Radeon HD 6520G]
/0/100/1.1 multimedia BeaverCreek HDMI Audio [Radeo
/0/100/4 bridge Family 12h Processor Root Por
/0/100/4/0 enp1s0 network AR8152 v2.0 Fast Ethernet
/0/100/5 bridge Family 12h Processor Root Por
/0/100/5/0 wlp2s0 network RTL8188CE 802.11 b/g/n Wi-Fi Ad
/0/100/11 storage FCH SATA Controller [AHCI mod
/0/100/12 bus FCH USB OHCI Controller
/0/100/12/1 usb4 bus OHCI PCI host controller
/0/100/12.2 bus FCH USB EHCI Controller
/0/100/12.2/1 usb1 bus EHCI Host Controller
/0/100/13 bus FCH USB OHCI Controller
/0/100/13/1 usb5 bus OHCI PCI host controller
/0/100/13.2 bus FCH USB EHCI Controller
/0/100/13.2/1 usb2 bus EHCI Host Controller
/0/100/13.2/1/2 multimedia TOSHIBA Web Camera - MP
/0/100/14 bus FCH SMBus Controller
/0/100/14.2 multimedia FCH Azalia Controller
/0/100/14.3 bridge FCH LPC Bridge
/0/100/14.4 bridge FCH PCI Bridge
/0/100/14.5 bus FCH USB OHCI Controller
/0/100/14.5/1 usb6 bus OHCI PCI host controller
/0/100/16 bus FCH USB OHCI Controller
/0/100/16/1 usb7 bus OHCI PCI host controller
/0/100/16.2 bus FCH USB EHCI Controller
/0/100/16.2/1 usb3 bus EHCI Host Controller
/0/101 bridge Family 12h/14h Processor Func
/0/102 bridge Family 12h/14h Processor Func
/0/103 bridge Family 12h/14h Processor Func
/0/104 bridge Family 12h/14h Processor Func
/0/105 bridge Family 12h/14h Processor Func
/0/106 bridge Family 12h/14h Processor Func
/0/107 bridge Family 12h/14h Processor Func
/0/108 bridge Family 12h/14h Processor Func
/0/1 scsi0 storage
/0/1/0.0.0 /dev/sda disk 500GB Hitachi HTS54505
/0/1/0.0.0/1 /dev/sda1 EXT4 Volume volume 462GiB
/0/1/0.0.0/2 /dev/sda2 Extended partition volume 3557MiB
/0/1/0.0.0/2/5 /dev/sda5 volume 3557MiB Linux swap / Solaris
/0/2 scsi1 storage
/0/2/0.0.0 /dev/cdrom disk CDDVDW TS-L633F
/0/2/0.0.0/0 /dev/cdrom disk
June 3rd 19 at 19:15
2 answers
June 3rd 19 at 19:17
I have a question. And what blew the top-10 and put Linux? Moreover, it is not the system you know.
June 3rd 19 at 19:19
Next time you lose sound, try running `dmesg` in the console − can you tell me something interesting. And so it is dark.

You can still play with `pavucontrol` (I do not know, it is in mint apart from PulseAudio to put or not), to prohibit the output to HDMI, for example.

Find more questions by tags AudioLinuxSound cardsMintProcessing of sound