How to replace or customize the error string in simplesearch?

I haven't searched and he displays this line. How to fix it?

"On your request nothing has been found. Try typing similar words to get the best result."

similar themes(But still not my case):
bayguzin.ru/main/uroki/uroki-modx-revolution/poisk...
modx-forum.ru/topic/504-%D0%BF%D0%BE%D0%B8%D1%81%D...
https://modx.pro/help/4135/

__________________________
To change an inscription is possible via parameter "noResultsTpl" where to set your chunk, etc. But for the mind. the string is still displayed.
July 4th 19 at 22:58
1 answer
July 4th 19 at 23:00
Hello, if memory serves, you need to make the following images

[[!SimpleSearch? &noResultsTpl=`yourtemplatename`]]


Create chunk yourtemplatename

There are no results for the query "[[+query]]". Please use the search again.


If not working, check the syntax of the snippet no you forgot to put the "&"sign
This is understandable, it just appears even when I haven't searched that is what I want to improve.
Off. documentation there's nothing about it.

And state in the search anyway 2: "output the search results (search.html?search=Building&id=261)" and "open the search page (poisk.html)"

"the opening search page (poisk.html)" - in this case, there should be nothing or a new template to create or to write the snippet and that parses the url - Hattie.Purdy28 commented on July 4th 19 at 23:03
I think this logic is correct, as it is not a gap in the documentation, but a feature of this component. Or sell your Option. Or use mSearch1 - which same free. - micaela_Schowalt commented on July 4th 19 at 23:06

Find more questions by tags MODX