Mulligan and Asterisk. How to solve the problem of intermittent voices?

There is a Asterisk server. It is connected Tifon. The problem is that when an incoming call intermittent audible companion, and I heard no problems. As the gateway Mikrotik. Udp and tcp ports prekinuti, sip alg was turned off (does not help), the range of rtp ports 5000-20000.
Googling turned in iax.conf, jitterbuffer=yes trunktimestamps=yes
Codecs ulaw and alaw. Internet connection 50 megabit, not loaded.
Settings PIR tifon:

The most interesting that when I call tifon, you can hear great.

What else to see and how to solve the problem?
July 4th 19 at 23:32
3 answers
July 4th 19 at 23:34
Just occasionally falls off the even. sip show registry displays the Request sent and the time out
July 4th 19 at 23:36
In sip.conf specify:
localnet=valat/prefix LAN

During the call view
sip show channelstats
Is there any packet loss? How much %?

Why include something in iax.conf, if not iax? Rather the opposite, disable all modules, kotoyre not using and remove them default-configs.
in sip.conf has these entries. Disabled on the mikrotik virtual access point and it worked fine. Strange.... - Janick.Turcot commented on July 4th 19 at 23:39
: Yes, make it in Mikrotik /ip firewall service-port disable sip - Jensen.Rosenbaum commented on July 4th 19 at 23:42
: Did not help.but disable virtual access point helped.I will continue to investigate - Janick.Turcot commented on July 4th 19 at 23:45
: Then leave feedback about the result of the survey, please. I have no ideas yet as virtual APS would have a negative impact. - Jensen.Rosenbaum commented on July 4th 19 at 23:48
: Noticed trouble as with cameras, you lose the access it periodically from the outside. I'm very impressed a couple of days. The most interesting that on another site this provider is also Mikrotik(although another model), as well connected even with him no problem. In General it is strange. By process of elimination revealed that the problem in a virtual access point. - Janick.Turcot commented on July 4th 19 at 23:51
: the problem appeared again.... - Janick.Turcot commented on July 4th 19 at 23:54
July 4th 19 at 23:38
Have to configure the shaper for traffic in the Mikrotik and disable the unwanted ones in the Mikrotik.
Could read more about the shaper? - Janick.Turcot commented on July 4th 19 at 23:41
: Google - mikrotik simple queue - tune in 20 minutes - Jensen.Rosenbaum commented on July 4th 19 at 23:44

Find more questions by tags AsteriskSIP