How to change package.json belongs to which package?

I use webpack and yarn.
There are installed package react-nouislider, but in his dependencies a version of nouislider ^9.2.0.
wrxTpa6.png

How can I change here in version 11.1.0?

I tried yarn upgrade nouislider@11.1.0
In this case, however, the react-nouslider not cease to use an older version of nouislider package, because, as I understand it, it depends on a specific version ^9.2.0 and starts to download it separately and work with her.

May be required to register anything in the root package file.json, not in package.the json that is inside the package?
But what to do I did not understand.
June 3rd 19 at 20:22
1 answer
June 3rd 19 at 20:24
Solution
To do so in any case impossible. Moreover, the packages have different major versions, and therefore their API is likely not working.
Want to change the package react-nouislider? Forcite on github, rewrite as you need and publish your version in npm.
Understood. Speaking of compatibility, I checked manually replace the files in the nouislider to a newer one and it worked.
kQdzkUq.png
Thanks for the quick response. Then I will separate package react-nouislider to create change versions for nouislider. - ambrose98 commented on June 3rd 19 at 20:27

Find more questions by tags npm