How to limit the connected device over Wi-Fi to Mikrotik?

There is a room. is Mikrotik which comes 30MB/s.
Need to give 50-100 to the Chinese that will connect via Wi-Fi with planchet phones.
Despite the fact that each will be charged for the Internet.
How to make sure to not put the router and not resold on the Internet?

To kill the speed, something else can be done?
July 8th 19 at 11:36
2 answers
July 8th 19 at 11:38
Many routers reduce the TTL (not always and not all), therefore as a variant of Bloch packets with ttl=127 and 63,

/ip firewall filter
add chain=forward in-interface=local ttl=equal:127 action=drop
add chain=forward in-interface=local ttl=equal:63 action=drop


but it is not absolute. The Chinese can buy Mikrotik or to put the router with *wrt and set the ttl back :)
Complement a bit. I would do this:
/ip firewall filter add chain=forward connection-state=new ttl=equal:127 action reject reject-with=tcp-reset
For the second TTL as well - neva_Metz commented on July 8th 19 at 11:41
July 8th 19 at 11:40
They are for the Internet pay. Let them do what they want. Restrictions on the strip will be enough to nebylo sense in the resale.

To monitor the availability of router/NATm in addition to the method announced , you can still manually or by passing the HTTP traffic to a server control. If a single IP connects different versions of browsers it is possible to assume the presence of a NAT. There are probably even more options for tracking traffic.

Find more questions by tags MikrotikNetwork equipment