In Adobe Animate to draw lines without artifacts?

1a455e2720774fd5ab1d65ef0f7f4210.png
Here, the screen size to 100%
The lines are artifacts (line of steps), although smoothing so at 70 if you do more then draw lines is impossible, the program distorts
1 answer
July 8th 19 at 12:05
increase the resolution properties of the project
All I have in the document settings: https://pp.vk.me/c633718/v633718105/3ebbb/-uRs7BCT... - Durward_Osinski commented on July 8th 19 at 12:08
If I remember correctly, initially you draw in vector, and then you distilled it all to a bitmap and it turns out such a mess. So, the vector can be masturbirovat as you like without loss of quality, but the raster is not laminate. Draw, as usual in the vector with the resolution you need when you're done, then go to the settings documentation and increase in multiples of the width and height, the bigger the better the final file. Then your picture will remain the same size and document size increase. Remembering that the vector can be, without limitation, to masturbirovat, increase your drawing to the size of the project and go to "file"-> "publish settings" and set the rest as needed and publikum.
Probably there are easier ways. But to be honest this program is not very to operate in the raster then photoshop is good, but in vector good Illustrator but when I import the project in Animat possible problems with the transmission of an alpha channel.
Generally these are your squares - this is a low resolution of pixels per inch, if you can find where the setting to tweak in animal, the problem must itself go - Dusty_Grady commented on July 8th 19 at 12:11
by the way there is a button "masturbirovat content" so if there's all, just click on it, if you increase the resolution - Dusty_Grady commented on July 8th 19 at 12:14

Find more questions by tags Vector editorGraphicsVector graphicsAdobe FlashAdobe Illustrator