Windows server routes who are willing to help?

There are 2 servers, one is lifted VPN the server (everything works), on the 2nd server is routing and remote access creating a demand dial and make the connection NATом, but the traffic still goes through the LAN connection how to make so that all traffic went through the VPN channel that is established?
July 8th 19 at 12:08
1 answer
July 8th 19 at 12:10
in RRAS pointing to static a tour suggestion desired route and the interface
and how to specify don't understand, I made it NATом didn't help.
to be exact the server displays the address 192.168.1.5 (the gateway 192.168.2.1)
by car the access to the Internet is on ip 192.168.0.100. - nikita.Stracke commented on July 8th 19 at 12:13
what you want to achieve?
So all traffic from a second server which is connected to the first server left for him?
Then you do not need RRAS for 2, fairly standard VPN and it immediately perehvatit traffic - emerson.Bechtel commented on July 8th 19 at 12:16
standard Yes, I agree, but it won't work until you log in. - nikita.Stracke commented on July 8th 19 at 12:19
understood :) ! then that should help https://technet.microsoft.com/ru-ru/library/dd4698... - emerson.Bechtel commented on July 8th 19 at 12:22
of course you need to put 0.0.0.0/0 - emerson.Bechtel commented on July 8th 19 at 12:25
: will check tomorrow)) Thanks! - nikita.Stracke commented on July 8th 19 at 12:28
and for what interface to specify 0.0.0.0/0 ? - nikita.Stracke commented on July 8th 19 at 12:31
dialer - emerson.Bechtel commented on July 8th 19 at 12:34
: pointed, did not help, packages are still using a local network passing VPN - nikita.Stracke commented on July 8th 19 at 12:37
the metric of the route to try change, the lower the metric the higher the priority - emerson.Bechtel commented on July 8th 19 at 12:40
: probyval, but the metric on the local connection is still higher if you put 10 for example, he puts 30) conforms to the priority he gives to the local network, the VPN - nikita.Stracke commented on July 8th 19 at 12:43
NAT is enabled so https://technet.microsoft.com/ru-ru/library/dd4698...
show netstat -r - emerson.Bechtel commented on July 8th 19 at 12:46
: NAT configured in RRAS for the remote connections. all the same it turns out that the metric on lokalku goes forward. - nikita.Stracke commented on July 8th 19 at 12:49
: solved the problem by removing the DNS from a local connection, don't know how it was connected.) - nikita.Stracke commented on July 8th 19 at 12:52
:) well, not as connected. trasert that can eksperimentirovat, for example 8,8,8,8 - emerson.Bechtel commented on July 8th 19 at 12:55

Find more questions by tags VPNWindows ServerNetwork administration