Do not go to the traffic between clients L2TP. Server: Mikrotik v6.35.2 In what direction to dig?

Good time of day!
There are Mikrotik, 951-yy, it is the L2TP server. There are two client who are behind NAT and need to unite in one network. Have Microtia is white address, the connection is configured, authorization, authentication clients are, address from the pool get. But it doesn't ping from one client to another. The ping from the client to Mikrotik the vpn tunnel goes. Ping with Mikrotik to the client is not.
On Mikrotik both l2tp combined into a bridge. The firewall is not being tried with allow rules. NAT on Mikrotik configured so that traffic from the virtual subnet (192.168.50.0/24) did not matilsa.
To configure use the following resources:
howitmake.ru/blog/waildhand/176.html
Prompt, in what there can be an ambush? I am sure that some detail is important.
Thanks in advance.
July 8th 19 at 15:59
3 answers
July 8th 19 at 16:01
VPN LAN are on the same network?

Ping from Mikrotik must pass through a VPN interface (so have to get the ping through the tunnel).

Likely to be a problem in routing.
July 8th 19 at 16:03
the sea of questions:
  1. who you have as clients? Windows machines?
  2. better to lay out config: /ip fire exp /ip rout pri
  3. why the hell to combine l2tp bridge?
  4. what's "virtual" network? what it is? to l2tp vpn or what?
  5. addressing do you have some? /ip addr pri


upd: instructions for the link crazy. to enable proxy-arp and push all this bridge is fire just.
July 8th 19 at 16:05
Thanks for the help
The issue has been resolved.
Was:
1. Bridge is really unnecessary.
2. The routes were the norm, addressing in l2tp the tunnel had.
3. Interfere with the firewall on client computers.

If you need help on this particular subject, write.
that's exactly why I asked about Windows machine) proxy-arp enable not only for God's sake, it's a lot of problems always creates. - wilber_Moscis commented on July 8th 19 at 16:08

Find more questions by tags Network administrationMikrotikPing