How to connect such a bundle?

through the composer can not put a bundle https://github.com/ezsystems/ezplatform-solr-searc...
something askew with zavisimoti
if you just copy the code bundle to the vendor folder and try to activate, get error that class not found EzSystemsEzPlatformSolrSearchEnginebundle. how to fix?
July 8th 19 at 16:04
1 answer
July 8th 19 at 16:06
Solution
composer require --no-update ezsystems/ezplatform-solr-search-engine:~1.0
composer update

https://doc.ez.no/display/EZP/Solr+Search+Engine+Bundle
I wrote that there are schools with dependencies, and it is not put, yesterday tseny day experimented with versions - nifiga
I just want to copy it in the folder vendor/ezsystems - erna_Bergstr commented on July 8th 19 at 16:09
Download the archive with github. - Leora commented on July 8th 19 at 16:12
: I have done this years ago, what's next? put it in the folder vendor/ezsystems, try to include - receive an error that EzSystemsEzPlatformSolrSearchEnginebundle not found.
classes in a bundle not autoloaded - erna_Bergstr commented on July 8th 19 at 16:15
this is the actual question, how to enable banl skucheny with github instead of installing with composer - erna_Bergstr commented on July 8th 19 at 16:18

Find more questions by tags PHPSymfony