How to configure PPPoE on Juniper SRX100?

Trying to configure pppoe on juniper.
Make instructions
It is not clear why not ping the provider gateway?
The provider says if you got it, therefore the authorization was successfull.
Config
interfaces {
 fe-0/0/0 {
 description "PPPoE OSK WAN Interface";
 unit 0 {
 encapsulation ppp-over-ether;
}
}
 pp0 {
 description "PPPoE Internet OSK";
 unit 0 {
 ppp-options {
 chap {
 default-chap-secret "#################"; ## SECRET-DATA
 local-name ######;
 passive; 
}
 pap {
 default-password "############"; ## SECRET-DATA
 local-name ###########;
 local-password "##########"; ## SECRET-DATA
passive;
}
}
 pppoe-options {
 underlying-interface fe-0/0/0.0;
 idle-timeout 0;
 auto-reconnect 3;
client;
}
 family inet {
 mtu 1492;
negotiate-address;
}
}
}
}
routing-options {
 static {
 route 0.0.0.0/0 next-hop pp0.0;
}
}
security {
 policies {
 default-policy {
permit-all;
}
}
 zones {
 security-zone inet {
 host-inbound-traffic {
 system-services {
all;
}
 protocols { 
all;
}
}
 interfaces {
fe-0/0/0.0;
pp0.0;
}
}
}
}

What am I missing?
July 8th 19 at 16:06
1 answer
July 8th 19 at 16:08
Solution
the question is removed. since the problem was hardware. on another identical router to work with a pink floor.

Find more questions by tags Computer networksJuniper Networks