Why doesn't wsus?

Good to all.
Developed on the basis of win 2008 r2 wsus. At first everything seems not bad, he even found the truck and began to give them updates. And then all. 2 errors:
When you specify the address of the local server in gpedit falls 80072ee2
When you do not point and click to update 800b0001
I will soon go bald. Not the most difficult service to install, and can not overcome. Google for several days, I can not understand what to do. Was previously a trouble - dropped everything and scored from anger. And now we can't leave. If the car direct to send update with the Internet, it is quietly updated.
Help Council, please
July 8th 19 at 16:13
4 answers
July 8th 19 at 16:15
Solution
Have you installed all the cumulative updates on WSUS ? They are not putting through Windows Update. What build do You show? By the way, WAS 10 updates, that upgrade c 7 8 10 I was given.
all. in General, all installed. if the build is version, 3.2.7600.226.
here in the logs found another error wuident.cab are not trusted - Clyde58 commented on July 8th 19 at 16:18
If you have not googled him :o) the section shows about WSUS Version: 3.2.7600.226. But on the main page of the WSUS Server is version. I have 3.2.7600.274. For you found the error, there is an assumption that the version of the WSUS certificate does not match the version of the certificates on the clients.
Recommended action install WSUS-KB2720211-x64 on the server itself. If You've already installed, you can try to install the kb post-it. If I'm not mistaken, is:
WSUS-KB2734608-x64
WSUS KB2828185-amd64
WSUS KB2938066-amd64 - dovie_Cormi commented on July 8th 19 at 16:21
: I 3,2,76,00,226
WSUS-KB2720211-x64 is causing a problem
when you put, it says that you cannot deliver, because the process of installation. Then falling apart the console WSUS and have to re-role to rearrange - Clyde58 commented on July 8th 19 at 16:24
I have to install had similar issues. Moreover, in the configuration when using SQL express, which is placed with the role. In principle, if you search this problem in almost all arose. One of the solutions here:
https://social.technet.microsoft.com/Forums/ru-RU/...
here https://social.technet.microsoft.com/Forums/window...
Even offer to put one of the following use. It supposedly contains the whole chain of updates. When I solved this problem, and even the update unpack ('this is a self-extracting file) do Not forget before you perform the above operations just in case make a backup - dovie_Cormi commented on July 8th 19 at 16:27
: I'm going to cry probably. I have the registry key was "0". There is a feeling that it all happened because of some updates. I looked for years, until about 2013-2014 decisions helped all. I do these solutions do not help. Either it's me not doing something right. BUT DAMN. It's was, not exchange samojedny. Now try to unzip instalaste and install as you say - Clyde58 commented on July 8th 19 at 16:30
Unfortunately it happens, some updates kill the other. Try during installation, stop the IIS and WSUS services. There is another option here:
www.kovanev.net/faq/microsoft-windows/203-wsus-sig... - dovie_Cormi commented on July 8th 19 at 16:33
And by the way, and You following KB tried to put, for example, WSUS-KB2734608-x64 ? - dovie_Cormi commented on July 8th 19 at 16:36
: Yes, the same thing. Breaks the console after the error. I'm thinking. I first fully updated win2008, then run WSUS it from the server console. Whether it is necessary after vitki to specify in policies, updates on myself and again to look for updates? and I say that everything is updated, and now do not know можtт not right - Clyde58 commented on July 8th 19 at 16:39
but when installed in the logs it says error 1603 - Clyde58 commented on July 8th 19 at 16:42
Thank you. Your suggestions helped me. Established itself WSUS WSUS KB2938066-amd64. And removed on clients KB976932. After that, it seems like the update went on - Clyde58 commented on July 8th 19 at 16:45
Yes, especially not for that. If you go to service 10 clients, then immediately recommend to migrate WSUS on Win 2012 r2, or to the one that will be released for. 2008 R2 is not completely. works with Win 10 - dovie_Cormi commented on July 8th 19 at 16:48
: I'd originally raised for 2012, but the firm has no money for such luxuries) - Clyde58 commented on July 8th 19 at 16:51
July 8th 19 at 16:17
he WSUS configured correctly ? it all updates downloaded themselves locally ? error on the server is wsusom
as prescribed on the local PC address of the server WSUS? tional to the server allow with the ports of the service ?
Telnet connects
prescribe a local address 10.61.1.1 or wsus
what bugs?
here was demolished a few updates, and like the beginning of the shipping and put. something unintelligible.
try to repeat and tell about the result - Clyde58 commented on July 8th 19 at 16:20
July 8th 19 at 16:19
WAS from Win2008R2 is not able to update the top ten, if that.
Errors need to decide on clients, as a rule, not SUSE.
what? 10kA? what 10kA?
I have xp,2008,2003,7 - Clyde58 commented on July 8th 19 at 16:22
You never write do you have any clients, so I decided to clarify the issue.
You have a client error?

Some errors on clients is treated manually install the latest Windows Update.
Generally Google for the error code + log of Windows Update. - dovie_Cormi commented on July 8th 19 at 16:25
July 8th 19 at 16:21
on the problematic clients, type of crap VipNet Crypto or not worth it?
not worth it - Clyde58 commented on July 8th 19 at 16:24

Find more questions by tags WindowsWindows Server