ASUS WL-500gP V2 was brick. Is there any chance to recover?

In General, there befell me a complete creative failure. As a result of experiments and in the name of science, died a heroic death router ASUS WL-500gP V2 :-(. That is was a complete brick. So complete that to get through to him cannot in any way.

This router I have used as a server for Handicrafts under the code name "smart home". I'm a little modernized, pripal serial port that it was connected with the Board Mega 2560. On the router has installed the OpenWRT firmware c PHP, which employed a web interface.

But this is not what killed him - the scheme worked fine for 2 years. Until one not so fine day, I managed to try to make a bridge between the wireless connection and the LAN (via the OpenWRT interface). After that, the router rebooted and all. No longer rising, no WLAN, no LAN.

I, according to instructions, tried to short PIN 9 to ground. The router turned into a permanent Recovery Mode - when turned on, the power indicator flashes at about 1 sec. The idea is that in this mode, the router can be connected to the computer with a cable, and in network adapter settings of the computer to specify a static IP (e.g. 192.168.1.2), and then to the router can "reach out" to the address 192.168.1.1 to fill it with new firmware (via TFTP).

But nifiga. Not ping 192.168.1.1. Accordingly, to load the firmware also there is no way. Never thought you can be so hard to disable the router no soldering, no flashing, and a simple change of parameters via the web interface.

If someone of you had the experience of reviving this router, advise what to do. Sorry to write it in the dead device good. And perfectly carried out the function (I had planned to extend the functionality of the "smart home").

c2934f82de814bb7b9354a9ea51c8980.png
July 8th 19 at 16:32
2 answers
July 8th 19 at 16:34
Solution
Desolder pin9 from GND.
Take a USB-TTL adapter and connect to pins RX, TX and GND on the serial port connector.
Install putty and connect to the com port of the usb-ttl adapter.
What is displayed in the console? The bootloader starts? To load openwrt?
If you are loading openwrt, then you can easily see/set new ip address and to enable the disabled interfaces.
Yes, I forgot that I have USB-FTDI Board shnaya. Try to connect through it. - daren16 commented on July 8th 19 at 16:37
Putty console gives
Reading :: TFTP Server.
Failed.: Timeout occured

When trying to fill the firmware on TFTP:
tftp-i 192.168.1.1 PUT WL500gpv2_3.0.4.4_TW.trx
Timeout occured
Connect request failed - daren16 commented on July 8th 19 at 16:40
July 8th 19 at 16:36
Solution
It's all good! Reflash, router ceased to fall into prostration (Recovery Mode). Just a router address was 192.168.0.1, but not 192.168.1.1 (as written in the instructions!).

CFE version 1.0.37 for BCM947XX (32bit,SP,LE)
Build Date: Mon Jan 28 10:52:32 CST 2008 (root@localhost.localdomain)
Copyright (C) 2000,2001,2002,2003 Broadcom Corporation.

Initializing Arena
Initializing Devices.
Boot partition size = 131072(0x20000)
et0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 4.130.31.0
CPU type 0x29029: 240MHz
Total memory: 32768 KBytes

Total memory used by CFE: 0x80400000 - 0x80497FF0 (622576)
Initialized Data: 0x8042F370 - 0x80431830 (9408)
BSS Area: 0x80431830 - 0x80431FF0 (1984)
Local Heap: 0x80431FF0 - 0x80495FF0 (409600)
Stack Area: 0x80495FF0 - 0x80497FF0 (8192)
Text (code) segment: 0x80400000 - 0x8042F370 (193392)
Boot area (physical): 0x00498000 - 0x004D8000
Relocation Factor: I:00000000 - D:00000000

Device eth0: hwaddr E0-CB-4E-ED-28-56, ipaddr 192.168.0.1, mask 255.255.255.0
 gateway not set, nameserver not set
Null Rescue Flag.
Boot program checksum is invalid
Hello!! Enter Rescue Mode: (Check error)

Find more questions by tags Network administrationASUS