How can I enable NumLock at startup in Windows 10?

When you run Windows 10 on page enter password keyboard NumPud not active. Because the password contains numbers, it is very inconvenient to constantly press on the keyboard the NumLock. How can I solve this featuresince I heard that Microsoft said about the problem and promised to fix it. On the Internet there are different ways to deal with registry, but nothing helped. Also tried on the password entry screen, press NumLock and without logging on to reboot the system. This method also was not a decision problem. Read more on the official website of Windowsthat supposedly change the values in the registry works only for foreign versions of Windows. So if this is the opportunity to solve this problem?
July 8th 19 at 16:33
3 answers
July 8th 19 at 16:35
enable in the BIOS
NumPad is enabled in the BIOS. - wyatt commented on July 8th 19 at 16:38
July 8th 19 at 16:37
And here did not try?
There are several options
winaero.com/blog/enable-numlock-logon-screen-windows-10
Yes. After changing the values in the registry the computer needed to reboot, which I did. After a reboot the NumLock is active, but after turning off and turning on the computer the NumLock was again disabled. - wyatt commented on July 8th 19 at 16:40
And it is also tried?

"I just found this another site and finally Num-Lock stays on..., finally!!! :)
Control Panel > Power Options > ‘Choose What the Power Buttons Do’ [link text; upper left of window] > ‘Change Settings that are Currently Unavailable’ [text link; upper middle of the window] > Uncheck ‘Turn On Fast Startup’ [checkbox] > Save Changes [button]"

in addition to the other mentioned options:

"The “default” change didn't work for me. The registry hack using 80000002 did the trick though."

- " When your logon screen appears, tap your numbers lock key to turn it on. At the lower right corner, there is a shutdown button. Shut down right away from there. Now, reboot and your problem should be fixed. Works on Windows 10, 8.1, 8, 7. I've done 10 cold starts since, and it appears to be permanent."

and, more radical option who has not worked other "separately":
"None of the above tricks worked for me in Australia on the new windows 10. The only way I got the number lock to stay active on the lock screen was to use a combination of methods above
First – You have to change the set and let the value “InitialKeyboardIndicators” to 2147483650 My PCs original setting was 2147483648.
Second – I performed a shutdown of the PC.
Third – I restarted the PC and at the lock screen and my number lock was still not active.
Forth – When on the logon screen, I tap your numbers lock key to turn it on then in the lower right corner of the screen I pressed the shutdown button. and a complete shut down right away from there.
The next time I turned on the PC the number lock stayed active at the lock screen.
Once I did this it has insured the number lock stayed active on the lock screen for last 6 shutdown."

- "I was changing the wrong registry key number. Misdirect to change the setting in HKEY_CURRENT_USER, which by default kept changing back to 2 on Windows 10. THIS IS NOT THE RIGHT LOCATION

This needs to be done under HKEY_USERS and changed the initialkeyboardindicator for ALL users.
HKEY_USERS => .DEFAULT=> Contorl Panel => Keyboard
edit the Initial Keyboard Indicator registry file to registry 2147483650 close, shutdown, reboot, at the logon screen enable Numlock, proceed straight to the bottom right corner, choose shutdown, reboot computer and BOOOOM your Numlock key should be working now." - wyatt commented on July 8th 19 at 16:43
: Yes, I turned off the mode Fast loading and the behavior of the NumLock is not changed. The only computer became slower to engage, which is quite logical. - Adrienne81 commented on July 8th 19 at 16:46
: OK, if you have tried all the above options, nothing more I can offer ( - wyatt commented on July 8th 19 at 16:49
: Read to the end of Your comment and really written interesting ways solutions. Exactly as described here I didn't, but now I'll try. - Adrienne81 commented on July 8th 19 at 16:52
: Really sorry, but it has not changed. After the reboot, the NumLock active, but after turning off and back on again all is still. - wyatt commented on July 8th 19 at 16:55
Sorry that did not help, and only time spent... - wyatt commented on July 8th 19 at 16:58
Anyway thank You for help! - Adrienne81 commented on July 8th 19 at 17:01
Please and good luck! - wyatt commented on July 8th 19 at 17:04
July 8th 19 at 16:39
Something like this
maxresdefault.jpg
Funny! - wyatt commented on July 8th 19 at 16:42
: the only way I activated it. Then scored and rolled back to xp - wyatt commented on July 8th 19 at 16:45

Find more questions by tags WindowsOperating systems