How neat to upgrade to php 5.4 in Debian 7 on 5.6?

Probyval will be updated in the end was not able to run after Apache and nginx, right now, rode back no more risk, and need php 5.6 so(
In search of a rake data is not described at all...
July 9th 19 at 10:06
1 answer
July 9th 19 at 10:08
There was also speculation on the compatibility of Apache 2.2 with php 5.6
Your guess is wrong. PHP 5.6 works with both Apache 2.2 and 2.4. You'd better gave a description of errors that occurred. What does the server? What's in the logs? As updated? One word more information you need to help you. - Henriette_Ernser commented on July 9th 19 at 10:11

Find more questions by tags Debian