Distribute Internet from multiple providers to a VLAN?

A Mikrotik CCR1009-8G-1S
1 port LAN VLAN'AMI 1,2,3,4
2,3 ports Internet via PPPOE

How to give 1 and VLAN 2 with 2 WAN ports and 3 and 4 VLAN 3 WAN port
July 9th 19 at 10:24
1 answer
July 9th 19 at 10:26
Solution
For example:
/ip firewall mangle add chain=PREROUTING policy in-interface=vlan1,vla
n2 action=mark-routing new-routing-mark=2
/ip firewall mangle add chain=PREROUTING policy in-interface=vlan3,vla
n4 action=mark-routing new-routing-mark=3

/ip route add routing-mark=2 gateway=wan2
/ip route add routing-mark=3 gateway=wan3


Oh and don't forget about the masqurade.

Find more questions by tags Mikrotik