How to pull up the second site on hosting?

Has its own domain (let it be name.ru). He leads on a home server on Debian with apache2 MySQL PHP.
It is the cloud.
here is /etc/apache2/site-enabled/000-default.conf config
<virtualhost *:80>
 # The ServerName directive sets the request scheme, hostname and port that
 # the server uses to identify itself. This is used when creating
 # redirection URLs. In the context of virtual hosts, the ServerName
 # specifies what hostname must appear in the request''s Host: header to
 # match this virtual host. For the default virtual host (this file) this
 # value is not decisive as it is used as a last resort host regardless.
 # However, you must set it for any further virtual host explicitly.
 ServerName www.name.ru
 Redirect /blog http://name.ru:81
 Redirect / https://name.ru/
 ServerAdmin admin@name.ru
DocumentRoot /var/www/owncloud

 # Available loglevels: trace8, ..., trace1, debug, info, notice, warn,
 # error, crit, alert, emerg.
 # It is also possible to configure the loglevel for particular
 # modules, e.g.
 #LogLevel info ssl:warn

 ErrorLog ${APACHE_LOG_DIR}/error.log
 CustomLog ${APACHE_LOG_DIR}/access.log combined

 # For most configuration files from conf-available/, which are
 # enabled or disabled at a global level, it is possible to
 # include a line for only one particular virtual host. For example the
 # the following line enables the CGI configuration for this host only
 # after it has been globally disabled with "a2disconf".
 #Include conf-available/serve-cgi-bin.conf
</virtualhost>

# vim: syntax=apache ts=4 sw=4 sts=4 sr noet

#BLOG
 <virtualhost *:81>
 ServerAdmin admin@name.ru
 DocumentRoot /var/www/blog
 ErrorLog ${APACHE_LOG_DIR}/error.log
 CustomLog ${APACHE_LOG_DIR}/access.log combined

 </virtualhost>

I want to put WordPress for yourself and bring it to either port 81 or as a subdomain. Tipo wiki.name.ru (but I do not know how, and I don't know how to do, but not important).
The point is that I can't go to the wrong address name.ru/blog
not 192.168.1.3:81 (local address)
not name.EN:81
and if all beat. To remove the redirects for example and put it on port 80 /var/www/blog, then WordPress is perfectly opens up its installation. How to be where to dig?

Solved the problem by creating another config file. Now appear a question, is there a possibility to connect to one hosting two sites. That is name.ru opens the cloud. And the second website from the same hosting were opened on wiki.name.ru
July 9th 19 at 10:46

Find more questions by tags ApacheDebianWeb DevelopmentWordPress