The start menu on windows 10 works. How to fix?

Subject. Last time on Win10 had the same problem. I decided again to upgrade 8.1 to 10 and then the same thing. What to do -- I don't know. All links lead to screenshots uploaded to imgur.

The problem:
Let's say I have C:\Program Files (x86)\Battle.net\Battle.net.exe and next to him Battle.net Launcher.exe

I write at the start-up b -- issues that, previously, the priority was the application and I would like something received from battle.net-ovskih applications

Okay, write ba -- gives this well on such a request battle.net in 7/8/8.1 always was.

Well, not lazy, will write fully see it. What to do-I have no idea. Paint, for example, is not looking for . Like exe even look not want. But for example pidgin, which lies in the %appdata% looking for thus (writing pidgin at the start completely) Maybe someone knows a solution?
July 9th 19 at 11:15
1 answer
July 9th 19 at 11:17
the windows search service running? (it is usually recommended to disable it when you configure anti-spyware settings for windows 10)
If Yes - try to fix the problem with indexing (Troubleshooting - "search and indexing") and then select the indexing options only those locations where you need it to do.

PS this is what helped me, not really sure that this is the case.
Windows Search is enabled.

Troubleshooting indicates something, but not eliminate:
i.imgur.com/ruTkwaB.png - Mia25 commented on July 9th 19 at 11:20
go to control panel, indexing options. select "main menu" - "advanced" and "rebuild index". And appdata with the same. You can add your folder back into the index, then search there will also be - marques_Rutherford commented on July 9th 19 at 11:23
: i.imgur.com/o8UCSf7.png zhdems. - Mia25 commented on July 9th 19 at 11:26
: i.imgur.com/4tDei8D.png similarly. :(( - Mia25 commented on July 9th 19 at 11:29
try to change the storage path of the index.
try to check what file types and their properties are indexed.
all the same - in indexes.
try then to configure access rights to the folder storing the index of the account that runs the search service - marques_Rutherford commented on July 9th 19 at 11:32
: can't figure how to do it. Willing to pay for help on TeamViewer. - Mia25 commented on July 9th 19 at 11:35
To start :
in control panel, open the "indexing options"
select "main menu"
click "advanced" and "rebuild index"
If not helps - check the files that are indexed (parameters-index-to select main menu-advanced - file types). If you there is nothing selected and searched, too.
If this does not work -there, in advanced, change the index location (any folder which you like) to the new one. Then restart the service "Windows Search" and repeat items with the "rebuild index".
Ideally, you must do all of these items for repair (although to move the index still do not, even though it is secure) to each item in the "indexing options".
You can also add, for example, "program files" and other places where you have stored the files that you want below have been found using the start menu. - marques_Rutherford commented on July 9th 19 at 11:38
: thanks for helping. Rebuilt the index -- did not help. Checked all file types marked with checkboxes. Everything. In additionally changed the index on >C:\Users\Евгений ;
Restarted the service, waited for the index rebuild, still not looking for shortcuts of C:\ProgramData\Microsoft\Windows\Start Menu\Programs , and a scavenger hunt. - Mia25 commented on July 9th 19 at 11:41
and try stupid this folder to add to the list of indexed directly?
And after creating the index to check. - marques_Rutherford commented on July 9th 19 at 11:44
tried. Still :( - Mia25 commented on July 9th 19 at 11:47
ideas, unfortunately, is no more. - marques_Rutherford commented on July 9th 19 at 11:50

Find more questions by tags WindowsOperating systemsSystem administration