Why not start Ubuntu after installing?

Asus K53SJ, Ubuntu 14.04, after install, I get only a pink background, which hangs and then nothing happens. The installation chose the standard erase disk and install Ubuntu. If you run Ubuntu from the stick to check it works. Decided to install Ubuntu because of a problem with your Windows installation, which is described in these questions:
Why not run Windows 10 after update?
Why not start the Windows LiveUSB?
I'm worn out with this laptop, could this be some kind of hardware problem?
July 9th 19 at 12:47
5 answers
July 9th 19 at 12:49
I suspect the problem with UEFI boot, make sure Secure Boot is disabled, try to turn off UEFI mode and enable legacy boot (Compatibility Support Module, CSM), and if you want to use UEFI then you may need to re-partition the disk with GPT partition tables.
I also thought that the problem is Secure Boot, but I never could find in the BIOS it mentions. My BIOS: American Megatrends 2080. In previous issues, I wrote that disk nothing reads the drive in BIOS sees, but also not reads. After you enable UEFI USB flash drive start at least to read. Now I tried to turn off UEFI nothing. Item legacy boot (Compatibility Support Module, CSM), I also could not find in the BIOS. Are there any other ideas how one could solve the problem? - camren5 commented on July 9th 19 at 12:52
July 9th 19 at 12:51
on the "pink background" press ctrl-alt-f1, in the console logs, smoke /var/log/Xorg.log
The combination does not work, but was able to reach the console before booting Ubuntu, when you can choose it or something else. Can more details to say what commands you can read the log? - camren5 commented on July 9th 19 at 12:54
: cat /var/log/Xorg.log. The file name may vary. But if the Internet works - put mc (midnight commander) and in good old Norton browse using the F3 button - camren5 commented on July 9th 19 at 12:57
July 9th 19 at 12:53
Any problems with the video card, maybe. First, try to boot in recovery mode. To do this, during boot hit shift a few times. Fall boot menu where you will select recovery mode.
point to press? - camren5 commented on July 9th 19 at 12:56
dot. to press shift. she's such a big up-arrow. - camren5 commented on July 9th 19 at 12:59
up well boot menu so the machine showed in the advanced settings found in the startup with recovery mode. After selecting this menu on the second line all stuck on the command: "Loading initial ramdisk" :D Even the cursor ceased to blink... - lourdes commented on July 9th 19 at 13:02
July 9th 19 at 12:55
I had a similar problem. UEFI does not like the usb installers. Tried with external hdd and usb stick to put, constantly work blank screen the system at different stages. The old-fashioned recorded on the disc, installed it and it works. Try with the disk set and not flash drives.
I have in previous issues wrote that the CD is not any want to read, only the drive podplyvaet and then ignores. I tried with the install disk... - camren5 commented on July 9th 19 at 12:58
July 9th 19 at 12:57
enable legacy boot

Find more questions by tags IronOperating systemsASUSUbuntu