Display driver AMD has stopped responding and has successfully recovered, what to do?

Display driver AMD has stopped responding and has successfully recovered, no game starts. The constant error and the blinking black screen.
July 9th 19 at 12:52
2 answers
July 9th 19 at 12:54
put gpu-z and see what temperature the graphics card under load.
No game start, I understand "loading" the video card may be the only way.. - tatyana25 commented on July 9th 19 at 12:57
: well, without the load, what is the GPU temperature? - lourdes commented on July 9th 19 at 13:00
: you can still test, like FurMark or MSI Combustor to try - Clotilde_Heaney commented on July 9th 19 at 13:03
: 45-50
To run simple games, I had to disable AMD Manager and play on Intel - tatyana25 commented on July 9th 19 at 13:06
so the fact of the matter is that the desired temperature is amd, not intel. - lourdes commented on July 9th 19 at 13:09
Similarly. Just a problem appeared suddenly and immediately globally, i.e., on AMD no the game does not plow. Mistake after mistake, hang-up, departure. - tatyana25 commented on July 9th 19 at 13:12
: full demolition driver with a reboot and then reinstall the latest from the amd website was done? - lourdes commented on July 9th 19 at 13:15
: I have made it easier, took down the Axis. - tatyana25 commented on July 9th 19 at 13:18
vain. You can do reinstall the driver. - lourdes commented on July 9th 19 at 13:21
Because after all, it didn't help. - tatyana25 commented on July 9th 19 at 13:24
: demolition of OS did not help? - lourdes commented on July 9th 19 at 13:27
: no, I probably spoke about reinstalling the Axle so that the problem disappeared, but the problem remained. - tatyana25 commented on July 9th 19 at 13:30
: then the problem is in the gland. I would pay attention to the GPU temperature and power supply. And, just in case, checked the motherboard for swollen capacitors. - lourdes commented on July 9th 19 at 13:33
So I will disassemble and see what might be wrong. - tatyana25 commented on July 9th 19 at 13:36
: Dismantled. Found no swollen capacitors. All normal. Just in case, checked the thermal paste (changed recently). Screenshots after disassembly attached. - tatyana25 commented on July 9th 19 at 13:39
July 9th 19 at 12:56
Here's the screenshots after disassembly and inspection of thermal paste:
b335c09f86024eda972068e2f644ed53.jpg9a1099e0c9cb4157a0d1b5231dd13857.jpg2448db00a4cf4a4689664d3e9f40acf4.jpgf87de130adf549f98a71c6a2bf16ec83.jpg

Find more questions by tags AMDvideo cards