How does the PUG-JADE?

Hi, who already uses PUG? as it is, and how stable was it worth it now to go?
Set ourselves, it seems to work, as you have?
In - GitHub
Jade was renamed to PUG and ask everyone to move, Galp warns about deleting plugin jade
July 9th 19 at 14:08
2 answers
July 9th 19 at 14:10
Sitting on the old Jade, purely because of the name.

Tried to update:
npm uninstall gulp-jade --save-dev
jade npm uninstall --save-dev
pug npm install --save-dev
npm install gulp-pug --save-dev

Changed gulpfile.js:
jade = require('gulp-pug')

Everything works as it should with the old extensions, which is important for code editors.
if so, then it's time to move. - rhianna_Yost commented on July 9th 19 at 14:13
: could you tell me how under gulp plugin called? - rhianna_Yost commented on July 9th 19 at 14:16
: https://www.npmjs.com/package/gulp-pug - Jedediah99 commented on July 9th 19 at 14:19
I just did npm unistall gulp-jade, then delete the handles in the config line, and established again just now pag - Jedediah99 commented on July 9th 19 at 14:22
July 9th 19 at 14:12
the rules work, there were problems with variables in the mixins, it's all good
plus while there is no support for Emmet in the editor, although this is a temporary formality
And I have works OK (the latest build sublime) syntax highlighting made it to the bottom -> open all with current extension as -> and choose JADE - rhianna_Yost commented on July 9th 19 at 14:15
: well, Yes, perhaps so - rhianna_Yost commented on July 9th 19 at 14:18

Find more questions by tags PugHTML