How to sign requests using a pem certificate for stunnel?

Good afternoon.
On debian you installed Stunnel from Crypto, which can work with gostowski encryption algorithms.
Stunnel config:
pid=/var/opt/cprocsp/tmp/stunnel_cli.pid
output=/var/opt/cprocsp/tmp/stunnel_cli.log
socket = l:TCP_NODELAY=1
socket = r:TCP_NODELAY=1
debug = 3
[https]
client = yes
accept = 127.0.0.1:8082
connect = some-test-srv.ru:443
CAfile = /opt/cprocsp/sbin/amd64/my.pem
verify = 4
The problem is that stunnel now has not signed the requests. Please tell me how to fix it?
And stunnel does not swear if he is to prescribe the wrong path to the certificate. I tried to use the option instead of CAfile cert.
Also tried to sign using CURL CURL --cacert /opt/cprocsp/sbin/amd64/my.pem 127.0.0.1:8082 -v requests are also not signed.
July 12th 19 at 16:48

Find more questions by tags StunnelWeb Development