How to fix the error associated with change version of PHP?

There is a server version of php 5.5. There Is A ModX Revo 2.4.3. Changed the sample version of php 7.0, brought back. After that there were the following changes: In the admin panel when clicking on menu items does not fall, just by clicking on the triangle; clicking on a particular item (for example, the initial template) the window does not open, only when you click RMB on item -> edit. Noticed that in the section "Notifications -> Reports -> system Information" there is no information about PHP, although she used to be. In what could be the problem and how to solve it?
July 12th 19 at 17:09
1 answer
July 12th 19 at 17:11
Try to overwrite the original Modx file and run /setup/. You can immediately go to the version 2.5 update.
You mean download the latest version, move to "setup" and "core" to the server and complete the installation? Because then you will overwrite the database and all is reset. Or are You saying that I have installed the latest version on another server and then unpacked the file was moved to the main server? - sid.Pollich commented on July 12th 19 at 17:14
: The update starts - Madge commented on July 12th 19 at 17:17

Find more questions by tags MODXPHP