How to connect via ssh with a password?

Have Ubuntu server on Amazon. During installation, CMS requires to enter a username and SSH password
c734a8c47cf54136bd32d8ec718c5061.png
In the IP address I pointed it to 127.0.0.1
But to the server now you can only connect using pem file. How to configure SSH to 127.0.0.1 could go in using the username and password? Or, at least with public IP...
July 12th 19 at 22:02
2 answers
July 12th 19 at 22:04
Solution
In /etc/ssh/sshd_config to change:
PasswordAuthentication no
on:
PasswordAuthentication yes
July 12th 19 at 22:06
On Ubuntu you have root there is no password, so the login default under it is impossible, even if allowed in the settings of the ssh server. So first you need to ask Ruth a good, strong password. Then you go, making sure that the config servers allowed root login (PermitRootLogin yes) ;)

Find more questions by tags UbuntuSSHAmazon Web ServicesUser identification