Why is Chrome not showing embedded videos on websites from VK?

In the VC all played approx. In Mozilla embedded videos of the VC is shown, too, approx.
The system is debian stable x64 Obnovlentsy regularly.
Version of chrome: 56.0.2924.76 Built on 8.7.
Tried to enable/disable in the settings of chrome hardware acceleration. Tried to watch in incognito mode. It did not help.
In chrome://plugins and chrome://extensions nothing more (at least responsible for video) is not installed.
August 19th 19 at 22:52
2 answers
August 19th 19 at 22:54
Because you're using the beta version (the current version in the repository chromium - 55.0.2883.75-1~deb8u1).
#aptitude versions chromium
Package chromium: 
p 55.0.2883.75-1~deb8u1 stable 500 
i 56.0.2924.76-1~deb8u1 stable 500

56 version to be the default. - nikki_Towne commented on August 19th 19 at 22:57
: well, put on in the stable packages from experimental :) - Leda.Steuber commented on August 19th 19 at 23:00
: Do aptitude update, then aptitude versions chromium. In the list will be, too, two stable versions 55 and 56. Second, on another machine, not renewed. There is 55 version Soit. The embedded video from the VC, however, cannot be played. Although again, in the VC video works, as well as embedded videos from YouTube. - nikki_Towne commented on August 19th 19 at 23:03
: https://packages.debian.org/search?keywords=chromi... and don't pull that crap on me. My testing, everything works fine (is pepperflashplugin-nonfree) - Leda.Steuber commented on August 19th 19 at 23:06
: Be careful, please, my friend, in his tone - no You don't hang noodles. So, as I mentioned above. For the sake of interest checked on five (!) debian stable servers. After today's update all of the packages list two chromium 55 and 56. Second, I never said anything about pepper, not about testing branch. You better, if you can explain why the VC is playing the video, and if it's a video embed on websites - does not play (black window)? - nikki_Towne commented on August 19th 19 at 23:09
August 19th 19 at 22:56
56 chrome off flash.
For all users of the restrictions on the playback of Flash content by default now proposed to use HTML5. Flash support is no longer declared sites list in the navigator.plugins and navigator.mimeTypes, but if you want playback of Flash content, users are required to explicitly enable the Flash for every individual website;
I have this problem even with 52 like version. - nikki_Towne commented on August 19th 19 at 22:59
Plus, why in the VK plays the video, although I didn't ask anywhere razresheniya? - Leda.Steuber commented on August 19th 19 at 23:02
: VK/youtube and many others have already been using HTML5 - nikki_Towne commented on August 19th 19 at 23:05
: Yes. I have actually Flash player not installed in the browser. - Leda.Steuber commented on August 19th 19 at 23:08
I think the VC developers have not updated the code embedded video since the flash was more crossbrowser.. - nikki_Towne commented on August 19th 19 at 23:11
: not developed by the VC, the website built. - nikki_Towne commented on August 19th 19 at 23:14

Find more questions by tags DebianGoogle ChromeLinuxVKontakte