How to configure l2vpn on juniper (service provider VLAN number)?

Hello!
Faced for the first time with juniperi and generally with a VPN. It all started with the unification of the branches. The provider is always one, gave ont'ASCI in which a specific port is configured on the vpn and the number of the VLAN (500) for both branches. Have 2pcs. srx100. On the first Juneau wrote:
fe-0/0/1 {
 unit 0 {
 family ethernet-switching {
 port-mode trunk;
 vlan {
 members vlan-500;
}
}
}
}
 fe-0/0/2 {
 unit 0 {
 family ethernet-switching {
 vlan {
 members vlan-500;
}
}
}
 }

vlan {
 unit 500 {
 family inet {
 address 192.168.6.153/24;
}
 }

vlans {
 vlan-500 {
 description RTK;
 vlan-id 500;
 l3-interface vlan.500;
}
}

in the area of trust added interface vlan.500 and just in case fe-0/0/1.0. Added policy trust-to-trust in which everything is allowed.
on the second junipera write
fe-0/0/1 {
 unit 0 {
 family ethernet-switching {
 port-mode trunk;
 vlan {
 members vlan-500;
}
}
}
}
 fe-0/0/2 {
 unit 0 {
 family ethernet-switching {
 vlan {
 members vlan-500;
}
}
}
 }

vlan {
 unit 500 {
 family inet {
 address 192.168.6.200/24;
}
}
 }

vlans {
 vlan-500 {
 description RTKK;
 vlan-id 500;
 interface {
fe-0/0/1.0;
}
 }

Also in the area of trust added vlan.500 and fe-0/0/1.0. Created policy trust-to-trust, which also still permitted.
Trying to console both junipero to pinganut at least each other, ie with the first pinguy 6.200, and the second - 6.153. Silence.
Please help.
August 19th 19 at 22:53
1 answer
August 19th 19 at 22:55
by the way on the second juniper in the VLAN have written interface fe-0/0/1.0 podglyadev somewhere in Google. This was similar to the first junipero i.e. l3-interface vlan.500. But the result was not there.

Find more questions by tags Juniper NetworksVPN