How to put php7.1 imagick on debian 8?

Error when installing

php-imagick : Depends: libmagickcore5 (>= 8:6.7.7.10) but it is not installable
Depends: libmagickwand5 (>= 8:6.7.7.10) but it is not installable

trying to put dependence
apt-get install libmagickcore5
Package libmagickcore5 is not available, but is referred to by another package.
This may mean that the package is missing, has been being deprecated, or
is only available from another source

E: Package 'libmagickcore5' has no installation candidate


how to install
August 19th 19 at 23:43
1 answer
August 19th 19 at 23:45

Find more questions by tags DebianPHP