Why not catch up with the styles in WP?

5affb8364bf10857860624.jpeg5affbaadb797c699353446.jpeg

I can not understand why you do not like the styles.
June 5th 19 at 21:01
3 answers
June 5th 19 at 21:03
Because links to HTTP resources page is executed over HTTPS is a mistake. Do it all consistently and no problems. Either disable the browser blocking mixed content.
Yes but it I have a clean wordpress. Prompt that it is necessary to alter? - Rene commented on June 5th 19 at 21:06
I suspect that either in the admin area to indicate that you have HTTPS, or to put it in the config file of the web server. The certificate you picked up somewhere? - Greyson.Erdm commented on June 5th 19 at 21:09
look, I received the certificate a script from let's encrypt
In the process of obtaining the indicated mandatory redirect from http to https.
Maybe this was the problem why I can't even install wp - Rene commented on June 5th 19 at 21:12
temporarily disable HTTPS or a lock mixed content in the browser, install WP and then enter the admin url of the site with https://. - Greyson.Erdm commented on June 5th 19 at 21:15
June 5th 19 at 21:05
Most likely in the code of the plugin or the theme links written to the file with the http Protocol.
June 5th 19 at 21:07
Because in the wordpress admin you have a site without http. change to https and everything will work

Find more questions by tags NginxWordPress