How to fix vagrant ssh?

Good time of day.
Stopped working vagrant ssh, but rather, he somehow began to connect password instead of key. Settings no touch, only connect the vbguest plugin. Reinstall virtualbox and the vagrant did not help. When than the same versions with the same vagrantfile only on another PC all is fine.

This issues with vagrant provision
spoiler
SSH is getting permission denied errors when attempting to connect
to the IP for SSH. This is usually caused by network rules and not being
able to connect to the specified IP. Please try changing the IP on
which the guest machine binds to for SSH.


This is when vagrant up
spoiler
default: SSH auth method: password
default: Warning: Remote connection disconnect. Retrying...

If to prescribe vagrant ssh, then everything is OK - enter the password and we're in. But the provisions are not :(
Google did not help. Change vagrantfile tried, even just using vagrant init, still the same.
June 5th 19 at 21:07
1 answer
June 5th 19 at 21:09
Solution
But then, I fixed myself. Now that vagrant is not injecti your keys in the vagrantfile need to register

config.ssh.insert_key = false

Find more questions by tags VagrantVirtualBox