How cleverly traverse the port to access the LTE modem through the VPN?

There are Mikrotik, it stuck a LTE modem, Mikrotik also in the VPN network
BestSignal - name of VPN interface address of the router in the VPN

How to formulate rules to VPN to get to the modem?

I tried this:
0 chain=dstnat action=dst-nat to-addresses= to-ports=80 
 protocol=tcp in-interface=BestSignal dst-port=80 log=yes 

1 chain=srcnat action=src-nat to-addresses= to-ports=80 protocol=tcp 
 src-address= out-interface=BestSignal src-port=80 log=no 

Now, when you try to login the browser address is converted to - not here the dog is buried?
Rule src-nat - 0 packets, perhaps because it's not intranet->tunnel client->nat->client communication, it is src-nat and not needed. Or a mistake in its syntax?
3 answers
June 5th 19 at 21:32
Why bother to do the port forwarding if you have a VPN connection to MicroTCA? and the network of the modem is directly of connected mesh, and so it should be available if not zaplacheno the firewall.
I have 20 of these dots, always the same address of the modem, will not work with routing between the networks to do, unfortunately. - Janessa_Frami56 commented on June 5th 19 at 21:35
Then draw the circuit with the addressing, etc. will look - Collin_Gutmann commented on June 5th 19 at 21:38
June 5th 19 at 21:34
80 is used by microteam. The idea is to not interfere should, but as a variant try a different port.
Mikrotik disabled service on port 80, everything is fine with it - Janessa_Frami56 commented on June 5th 19 at 21:37
June 5th 19 at 21:36
chain=dstnat action=dst-nat to-addresses= protocol=tcp dst-address= dst-port=80 log=no log-prefix=""

The second rule is Nada
Did. - that is transformed URL. Maybe the modem is somehow responsible? Makes some stupid redirect? - Janessa_Frami56 commented on June 5th 19 at 21:39

Find more questions by tags Network equipmentMikrotikNetwork administrationComputer networks