If you send customers from https to http (ISPManager)?

Before the site work for https (it especially didn't need TK to encrypt was nothing special), now on those reasons you have to temporarily disable it...

The problem is that on the client side everyone has the cache/history/certificate and when users navigate to https throws where they see the warning of failing to establish a secure connection due to certificate issues and it deters them forcing them to close the site... As forced to transfer users from https to http ?
June 5th 19 at 21:58
1 answer
June 5th 19 at 22:00
Solution
If you use a normal license ISPManager, disabling the checkbox in the domain settings joxi.ru/DmBnBMSJw1QEmP - it works fine. Perhaps you have the cache sitting in the browser.
License "normal". Re-launched the website - the warning disappeared, but now gives a 404 on the https... In the end the question is the same as users with https forced to http throw ? Looking for a same field as the field is in SSL "Redirect HTTP requests to HTTPS" is just the opposite. - Percival_Kautzer commented on June 5th 19 at 22:03
)) why do the opposite? if this function just throws the gun at http back. Can you forcibly in the file .htaccess written? - henry commented on June 5th 19 at 22:06
No .htaccess. Go to the hosting support to write, going on some sort of magic... deleted all certificates, disable SSL, restarted the website. In the end, why move from http to https even though SSL is disabled and if we agree to trust it generates a 404. And in the www-domain hangs bringing the old remote SSL certificate. - Percival_Kautzer commented on June 5th 19 at 22:09
Hello. Panel to do a redirect from https to http is not possible. It is only in the config of the domain I can do. Have reg.ru there is a good article on this topic. - abigail_Lueilwi commented on June 5th 19 at 22:12

Find more questions by tags Digital certificatesISPmanagerHTTPS