Cisco 3750x when not comes to the CLI, has anyone encountered a similar problem?

Cisco 3750x 48T-S, no download comes to CLI, I tried to load from usb, other version of IOS, the result is the same.
After the post checks the following ports are lit orange. Cyclic care to reboot.
Error in POST validation:
POST: PortASIC Port Loopback Tests : Begin
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 11
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 10
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 13
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 12
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 15
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 14
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 17
POST: Failed PortPhyLoopback Packet Test asic_index 1 port_hardware_index 16
POST: PortASIC Port Loopback Tests : End, Status Failed

Error: ASIC/PHY POST failed. Cannot continue.

%Software-forced reload

Tell me a problem at the hardware level ? What is the possible solution ?
September 18th 19 at 23:59
2 answers
September 19th 19 at 00:01
Tell me a problem at the hardware level ?
If the observed situation did not arise immediately after the software update, then most likely, Yes.

What is the possible solution ?
If you really were loaded with different images (that, for the above extracts from the log is not visible), then open a case in Cisco TAC (if contract) or reseller/integrator and request a replacement.
September 19th 19 at 00:03
Under the replacement. If there is no contract, then Google, I used to work in the integrator which addresses Cisco people "from the street"

Find more questions by tags Cisco