Windows 8.1 how to unblock access the mounted logical disks?

On the laptop is Windows 8.1 and Linux Mint. Turning off the Windows (it goes into hibernation) logical drives (C:\, D:\) in Linux are no longer available. The problem is solved if you completely shut down Windows.

But something happened in Windows and it does not turn off, a few minutes turns the icon off, but later, you receive the error - "your PC has encountered a problem..... code of the error: DRIVER_POWER_STATE_FAILURE"

If you work in Windows then the computer shuts down only long press on Power (sleep just does not work) on a Linux Board is not available and work is not possible.

You need to either repair your Windows or unblock access to mounted drives and work in Linux.
September 19th 19 at 12:11
2 answers
September 19th 19 at 12:13
Solution
On the laptop is Windows 8.1 and Linux Mint. Turning off the Windows (it goes into hibernation) logical drives (C:\, D:\) in Linux are no longer available. The problem is solved if you completely shut down Windows.

If to mount a volume is NTFS-3G, this feature of his work with NTFS. Quote from man ntfs-3g:


Unlike in case of read-only mount, the read-write mount is denied if the NTFS volume is hibernated. One needs either to resume Windows and shutdown it properly, or use this option which will remove the Windows hibernation file. Please note, this means that the saved Windows session will be completely lost. Use this option under your own responsibility.

Roughly speaking, the driver will not mount the FS in read-only mode-record in the case, if the volume is known to have used hibernation file Windows. Mounting only possible in read mode. Otherwise, it can lead to permanent loss of the hibernation state. The only way out of this situation is to use normal Windows shutdown.

But something happened in Windows and it does not turn off, a few minutes turns the icon off, but later, you receive the error - "your PC has encountered a problem..... code of the error: DRIVER_POWER_STATE_FAILURE"

Corrupt hibernation file on the disk.
Thanks for the reply. With the mounting all figured. Will deal with the hibernation file. - Eugene commented on September 19th 19 at 12:16
September 19th 19 at 12:15
Solution
In the setting of "power Supply" uncheck "Turn on fast startup (recommended)". After removing the tick, the core of Windows does not go into hibernation.

Find more questions by tags LinuxWindowsHard disks