The problem with a 4TB HDD. As the device sees (albeit with 128GB), but not initialized. How to be?

Generally such trouble. There are 2 HDD Seagate ST4000DM000, 4Tb. The BIOS sees the device, however, displays the volume (0мб). Tried AHCI and IDE, nothing changes. Windows it as the device sees, the model recognizes the driver puts, however, initialize failed, neither regular means, nor Acronis or Paragon. Both hard new, the problem is the same. If you try to initialize says error input / output. Tried on another PC - the problem is the same. OS Windows 7 x64.
September 19th 19 at 12:26
3 answers
September 19th 19 at 12:28
Both hard new

We can assume that the motherboard is old or SATA3, or large HDD are not compatible.
Or both drives dead
September 19th 19 at 12:30
Until very recently, working a crutch was not in Acronis Disk Editorand Acronis True Image in the paragraph Tools
Button Extended Drives
PS: I will ask the savagery, but the previous attempts of breaking even in GPT was? not in the MBR
September 19th 19 at 12:32
Exactly the same problem with this model for 4TB. BIOS Z97 (other H77) does not show the volume. Smart only the model name, the rest is error, Vic under test and all falls into error. Drive a new, not used even once. If anyone can fix, please write mr.romss@yandex.ru

Find more questions by tags Hard disksSeagate