Disable USB during the boot process

Friends, help Council.

Faced the following:
Put together a system based on motherboard ASUS Z87-DELUXE\DUAL installed Windows 7, set up a working environment, everything worked and pleased me. But decided to deliver the Utility disk from the motherboard, namely the ASUS Ai Suite 3, ASUS CPU-Z, ASUS USB 3.0 Boost

Then the system has successfully rebutals, and USB successfully have stopped working.
The symptoms are the following:
USB falls off only during the boot process.
— In UEFI defines all get USB.

I sin on that which the utility triggers an incorrect driver.
The situation is complicated by the fact that neither the mouse nor the keyboard do not work. Therefore, the input is not available to me in order to rectify the situation. (PS/2 no)
In Safe mode the same thing, apparently loaded, this "curve" driver and again get the frieze on the input device.
Tried all ports, all the same. Also ceases to perceive the stick and other devices.

Question: can not understand how to carry "the curve" driver from the command line, or to rectify the situation in any other way, really do not want to reinstall the system.
October 3rd 19 at 02:19
4 answers
October 3rd 19 at 02:21
Is solved easily enough. I was on the box. The benefit of Windows was official, applied to a support, where at my request stopped ringing in a week at 9 PM =)

If you have no weeks, take some LiveCD/USB/SD/ZIP/FDD/Card
Ship, connect the branch HKLM/SYSTEM (%windir%/system32/config/SYSTEM)
and delete all the branches of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB
cut the thread, reloaded
op La =)
October 3rd 19 at 02:23
To connect to the system via RDP tried?
Yes, unfortunately had to ban "udalenka" when setting down. - Cristopher_Gulgowski39 commented on October 3rd 19 at 02:26
October 3rd 19 at 02:25
Such variant. During boot press F8 and select "Last known good configuration". If does not help, then, click "repair your computer" -> "system Restore". Many times rescued.
October 3rd 19 at 02:27
I would do this:
connected the screw to other machine.
in the folder C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup posted anything executable that will enable RDP. For example, a batch file with the cancellation of request for changes to the registry regedit.exe /s myreg.reg and in the file myreg.reg stuck to

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server]

"fDenyTSConnections"=dword:00000000


screw back in and reboot. Well, after RDP and shaman.
Hope that will help.

Or use ERD Commander. It can how to edit registry and service start to slow down. You can run the network registry and edit the registry remotely. And can RDP to start (like)

Find more questions by tags IronUSBUEFI