Photoshop problem: stroke by default, all shapes

The strange thing with CS6 — took all the created shapes (shape) by default to make the outline (stroke). How can I disable this nonsense?
October 3rd 19 at 02:47
1 answer
October 3rd 19 at 02:49
Most likely it
image

exposed the outline, which is the last time you threw on the object. When you select an object in layers, he automatically takes his style (if he's put there) and puts on the new created object.
Yes, it's understandable. But the problem is that he puts this stroke in new documents, even where there are no objects. That is, the document is created and when you select a shape tool, stroke is already the default. - leslie.Skiles commented on October 3rd 19 at 02:52
I even fotozhopa restarted and it kept the setting. Now I removed it and all is good. - Kelsi.Reichert commented on October 3rd 19 at 02:55
And I have it persistently puts stroke. One of the two. Either it broke, or there is somewhere a setting by default. - leslie.Skiles commented on October 3rd 19 at 02:58
See if there's some setting left.
image - Kelsi.Reichert commented on October 3rd 19 at 03:01

Find more questions by tags AdobeAdobe Photoshop